Pansat experts needed. Stuck in menu?


New member
Username: Bellj

Post Number: 1
Registered: Jan-08

I have a genuine 2700a that has been fine for 3 years. Recently I loaded the correct 235 bin and it worked fine for a week until last Thursday. On the advice here I loaded the 233 bin but it wouldn't load. It would get to 99% but it would then say Flash Failed and it would leave the 235 bin in there.

So I though I might need to delete the channels first. So I went to Channel Edit in the menu and I deleted the channels. But then that is when the WIERD THING happened...

When I tried to exit from the menu, it wouldn't let me exit. I can go into the menu selections but I cannot exit past the main menu. When I press exit from the main menu I get to a language selection screen that should not be there. And I cannot exit from that screen no matter what I do.

To try to fix this I have loaded the factory bin and that loaded OK but I still have the menu problem.

So here are my questions:

Will JTAG fix this?

I see on the board there is Flash, DRAM and a 24LC32 EEPROM. Also there is U15 which looks like it might be another EEPROM.

It is my understanding that the JTAG will fix the flash but I am not sure if the trouble lies in the flash or the EEPROM.

Has anyone seen this trouble before?

Again, it is not a problem loading the bin at this point. No matter what bin is loaded, the menu remains stuck, so it doesn't seem to matter what bin is there since you cannot get out of the menu!


Silver Member
Username: Viruscauser

Leesburg, Georgia

Post Number: 734
Registered: Mar-07
No jtag. You jtag only if the receiver is DEAD as in no sign of life.

It's on the language screen because you don't have any channels. Can you press OK and go to information screen? If you can, post what you see there.

Also provide the FULL name of the 232 bin that you loaded.

New member
Username: Bellj

Post Number: 2
Registered: Jan-08
I used the file from, the one that is there right now. Something like 233_BL75_arfix.

So this is normal for it to stick like that??? The bin in there now is the factory bin. I will try to answer your question

New member
Username: Bellj

Post Number: 3
Registered: Jan-08
I thought you know what you are talking about so I loaded some channels and that solved that problem.

The main problem I have now is I cannot load 233 no matter what. It won't load.

Another problem is when I try to scan Nimiq it will make the box lock up or reboot. This is all very strange. Every thing worked fine until I loaded 235. Then the B-V scan problem occurred and then after that I couldn't load 233.

New member
Username: Bellj

Post Number: 4
Registered: Jan-08
Where can I get 232 to try? Did anyone else have a problem loading 233?

Silver Member
Username: Kirankumar


Post Number: 901
Registered: Oct-07
Jeff Bell,
it is [link removed]

New member
Username: Bellj

Post Number: 5
Registered: Jan-08
Only file I can find there is 233

Gold Member
Username: Nydas

Post Number: 7112
Registered: Jun-06
Go to

Get everything you need to do the Boot 75 and factory file that goes with it and instructions.
Having done that load the 233 or 235 as you see fit. Make sure you get the BL87 genuine Pansat BIN (clone BIN is OK but never a BIN for conversions)
« Previous Thread Next Thread »

Main Forums

Today's Posts

Forum Help

Follow Us