Like

HDTV PiP Problem

 

New member
Username: Tase2

Post Number: 1
Registered: Aug-04
motorola dct5100/1005 hdtv digital cable set top box. (Comcast)
Panasonic PT-40LC12 TV
Pioneer VSX-D711 Receiver.

When I had just a digital cable box I was able to use my PiP with no problems.

Now the 2nd picture comes in as all fuzz. Its the same fuzz I would get if the TV wasn't set to channel 4. If I make it the main screen and move the channels up & down-it won't even allow channel 4.

Before I give all the specific hook ups I was wondering if anybody knows how I can remedy the situation.

I want to watch the Golf & the Red Sox this afternoon.

Thanks
Mark
 

xvxvxvx
Unregistered guest
"Before I give all the specific hook ups I was wondering if anybody knows how I can remedy the situation. "

Would you like us to drop by and change the connections as well? How about you post exactly how you have setup your connections then we make a brief suggestion that will help?
 

New member
Username: Tase2

Post Number: 2
Registered: Aug-04
Would you like us to drop by and change the connections as well?

That's exactly what I want. When you be here?
 

Anonymous
 
Yikes...cranky response. Anyway, Mark, I'm having the same problem, and the only way I could figure out any sort of resolution was to hook-up the normal cable line through a splitter...so you can now only watch normal cable on the PIP screen.

I was told that was the only way to use the PIP feature, but if you find another way, I'd love to hear it.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us