Philips 42PFL3603D/F7


New member
Username: Grumpy10

Post Number: 1
Registered: Sep-11
I acquired this nice looking tv because of a couple of issues. Somebody broke the RCA pins on the side input and left the broken pins inside the jacks. The unit work, but, when I turn it on by the tv's power button on the side I get a dialog window to enter the pin number. The message states "This program is locked. To unlock it enter the pin", which is four digits. The remote eye reacts to pressing the remote control buttons, but nothing happens. Not even the power button. Now if I unplug it from the wall and plug back in the tv works. But cannot use the remote control. I can watch tv thru a cable box. Here's the weird part. Although the unit works by plugging/unplugging the cord, it repeats the "PIN" message every hour exactly. The unit also responds to some buttons on the cable box's remote. But the opposite. Push volume up and the tv volume goes down. Remote channel up and tv channel goes down. Tried a couple of universal remotes by entering codes but nothing helps. Anyone else with this experience? Thanks in advance for any assistance.

New member
Username: Grumpy10

Post Number: 2
Registered: Sep-11
Wow, I'm the only one with this problem. I tried holding the power button on the TV while plugging it in as suggested in different threads on other TVs, but no change.
So does anyone know how to do a factory reset without the remote (inoperative)?
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message


Shop Related Deals


Main Forums

Today's Posts

Forum Help

Follow Us