Playing MKV files via USB on CA Azur 650BD - format woes!


New member
Username: Galan

Melbourne, Victoria Australia

Post Number: 1
Registered: Mar-10
My shiny new Pride and Joy, the 650BD and it's blood-brother the 650R are producing some amazing experiences - it's a real step up for me.

However, taking a large chunk of my fun away is my inability to put my finger on why almost all of my MKV files play with severe pixelation. It clears for a frame or so every 10 seconds and is absent only when there is no movement at all on screen after a transition. The perplexing thing is that any animated movies that I have tried play perfectly.
Bit Rate is not the problem and re-coding the file in 720p does not help at all. I've tried various frame-rates (23.976, 24, 25) and it's made no difference at all.

Anyone have any ideas?

I've used the same processes on the animated files as I've used on the others.

I've uploaded a screenshot to hopefully jog someone's memory if they've seen this before...

New member
Username: Galan

Melbourne, Victoria Australia

Post Number: 2
Registered: Mar-10
Scratch what I said about animated movies playing fine - I've found some that don't. The common denominator is the process of compressing the movie down to size. The frustrating thing is that the PS3 (in an m2ts container) and PC play these files fine so it seems that I'm dealing with a quirk in the CA firmware.

Fingers crossed for a firware update soon as I'm stumped!
« Previous Thread Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message

Main Forums

Today's Posts

Forum Help

Follow Us