Vu Qube with Viewsat Ultra Problem


New member
Username: Baileygirl1

Post Number: 3
Registered: Apr-09
Hi guys, I was hoping you could help me further with this. I have a Viewsat Ultra, trying to use it with a Vu Qube satellite portable box 1000. I am in Michigan. I got a satellite reading of 70 but no Q reading. I put the lnb type on standard and the diseq to "none" but still no Q reading. These are my current settings

Satellite 119
Lnb "On"
Lnb type: Standard
LNB freq: 11250
22Khz off
TP freq 12224
Diseq 1.0 None
Motor Off
Legacy SW None

I tried reloading the bin, do you think I should do a factory default and then load the factory bin and then the latest update bin?

Please help. Thank you.

Silver Member
Username: Frobi

Post Number: 290
Registered: Aug-06
Your Disq 1.0 is wrong. Check the switch and apply the number that goes to the receiver.

Gold Member
Username: Plymouth


Post Number: 8838
Registered: Jan-08

Vuqube doesn't need Diseq port.

Bailey try another Tp freq and see if you got signal, this dish is very small(15") and can't get all Transponders.

Silver Member
Username: Riconissan

Post Number: 668
Registered: Feb-09
Strong signal does not mean you are pointed at 119. Try tp 12239 and change legacy switch settings until you see 119 in the upper right hand corner of the installation screen.

Gold Member
Username: Plymouth


Post Number: 8839
Registered: Jan-08
Hi Rico

VuQube dosen't need any special switch setup.
« Previous Thread Next Thread »

Main Forums

Today's Posts

Forum Help

Follow Us