Help - Captive Works 600s Prem - issue downloading


New member
Username: Vikchop

Post Number: 1
Registered: May-08
Hi, I just bought a CW-600s Premium last week. I've been a cool-sat 5K user for a while. I thought it easy to update like the 5000 but not the case. Here's what I'm using. Any help to trouble shoot this would be appreciated.... I have a null cable connected to my laptop running windows xp using a usb serial adapter wire. These are the files I'm using: UpgradeV1.07.exe and CW600PV1.83.bin

First off, I can't find how to do a factory reset in the system settings. Second, I do everything proper according to the posts (disconnect all wires from receiver, turn off and unplug the receiver, connect wire to computer, plug and turn receiver on, wait for boot, hit power and then get --:--, connect 9 pin to back of receiver; load up the loader on the computer, browse the file, (system is showing comport 6 in Device Manager under ports is USB to Serial Bridge so I'm using that), ensure Download S/W radio button is selected, and then I hit start. Here are the problems:

0-100 countdown on loader and on the reciever is not counting so I guess it's not working.

I don't think it's the wire set up because it worked fine for years on the CS5KP.

I've tried it numerous times to no avail.

Any help would be appreciated.....



Gold Member
Username: Kirankumar

NO Bashing

Post Number: 2770
Registered: Oct-07
c00lsat uses straight rs232 cable cw uses null modem cable
« Previous Thread Next Thread »

Main Forums

Today's Posts

Forum Help

Follow Us