Pansat 2500a not working


New member
Username: Trina

Post Number: 8
Registered: Apr-06
flashed 275 bin in my pansat 2500a and now all I get is the knightlight flashing back and forth.
Help what should I do

Silver Member
Username: The_wank_artist

Post Number: 610
Registered: Feb-06
Here's a post I copied from Tyler Durden about a'knightrider light' fix, who wrote part of the post, but then copied and pasted something from dss community in the post. Wait a sec, I'm Tyler Durden.......trippy.

I'm not promising anything but try this link.
It's a little jtagless creation by Mr BL. you may not have to go the jtag route after all. But again, no promises.
[link removed]

"Has the instructions, BL uploader 1.3, and the factory bins for the Pansat 2300 (031221 221) and Pansat 2500 (040730 224)...will fix many problems...use this for night rider lights up to a dead (totally no power) receiver..probably won't help a totally dead receiver, but try it...nothing to lose...If U have any lights or power, this should fix it! "

New member
Username: Trina

Post Number: 9
Registered: Apr-06
thank you
I uploaded the factory bin and it worked
but I cannot upload the latest bin 275 when I do i get the knightrider non stop
I uploaded bin 274
problem is I cannot get any 110 channels therefore no ppv what am I doing wrong

Silver Member
Username: The_wank_artist

Post Number: 613
Registered: Feb-06
Glad that worked for you.
Which channels are you getting then Mary, if any?
Have you checked you DISEqC switch to make sure the correct port has been selected.
Have you done a blind scan, or deleted all the 110 channels and then tried the scan?
Have you checked to make sure the keys are entered correctly?


New member
Username: Trina

Post Number: 10
Registered: Apr-06
I have done a blind scan the tps where the ppv are I dont get any signal I cannot download any horizantal polarity tps. I was able to download both horizantal and vertical before. I have done a factory reset and rescanned still nothing I must be doing something wrong but I cannot figure it out

Silver Member
Username: The_wank_artist

Post Number: 639
Registered: Feb-06
Try loading a new channel list with the H polarity tps. I use channel master and have a group of channel lists, some with H and some without. Sounds like you have one without loading them.
The one I use that has it is titled "!DS-SATORD=#=NDP" which has both V and H.
The same type but without H is titled "!DS-SATORD-DP" Notice the NDP one has both but the DP only has V.
Files can be found at dss central . net.


Gold Member
Username: Lklives

Post Number: 2888
Registered: Jan-06
If U have Dish pro LNB's, then U have NO horizontal TP's!...they are all converted to VERTICAL..

New member
Username: Teddyna

Montreal, Quebec Canada

Post Number: 1
Registered: May-06

To any good samaritan outthere I have a clone 2500a and I lost in the Parental Control The "Second pin" to unable me to go and punch the new keys... your help appreciated

Silver Member
Username: The_wank_artist

Post Number: 640
Registered: Feb-06
Sounds like you don't have any channels save. You need channels before you can have the parental control, otherwise there is no need.
Scan the sats and save the channels.

If that doesn't work, load a new bin and start again.

Silver Member
Username: Jmill1948

Chester, Va Usa

Post Number: 786
Registered: Apr-04
« Previous Thread Next Thread »

Main Forums

Today's Posts

Forum Help

Follow Us