First timer? This tip might help you!


New member
Username: Variuscr

Post Number: 3
Registered: Jan-06
Today I flashed my first box.

I tried last night, but first my pc didn't have a com port (it seems to have everything else lol). Brought my box down to the office and hoped I could flash it "blindly".

Well, used BL loader and it wouldn't work. Followed instructions here and thought maybe it was my timing, but then I found a post saying for my Fortec Star Lifetime Ultra box, I needed a straight cable, not a null modem cable. Ok, cool.

My search for the cable ended without any luck, as it was sunday night and most everywhere was closed.

Today I managed to find one, and tried to flash it again. Same problem...I re-did all steps I found here without any luck. Then an idea hit me:

I turned off the receiver, waited a bit, then turned it back on. Then, I turned it off from the FRONT power button. Then clicked "Write BIN File" and it worked beautifully! Got home and blind scanned, have all channels again! =)

So if any of you are having the same issue, where you follow advice here and get an error unable to write, you might want to forget about timing and forget about writing soon as the box boots. Just turn it on, then turn it off via the front button, and then write!

Maybe its only for this model, maybe its just weird - but oh well, I got all my channels back =)

Gold Member
Username: Lklives

Post Number: 3340
Registered: Jan-06
its weird ...but thats Electronics and electricity..anythings possible.
« Previous Thread Next Thread »

Main Forums

Today's Posts

Forum Help

Follow Us