Like

Vizio VO47FL FHDTV 10A power on

 

New member
Username: Jim_hardy

Williford, Arkansas Usa

Post Number: 2
Registered: Dec-11
similar trouble here to many other vizios
on vizio model VO47L FHDTV10A

power supply makes 5v but not 12 or 24

found if i jumper "pson " line, pin 1 on cn3 on power supply board
relay clicks and 12 & 24 appear so i think power supply board is okay

poking at main board found it real sensitive in upper left corner at J2 where the cable plugs in that goes down to switches and IR board. touching board makes relay click.

unplugged and plugged back in J2 with power on and TV came on and ran for about ten minutes. did that a couple times.

when i jiggle j2 i hear the power supply relay click

have main board out now looking around main board (the big green one) j2 with magnifying glass for something broke or burnt

anybody had similar trouble?
 

New member
Username: Jim_hardy

Williford, Arkansas Usa

Post Number: 4
Registered: Dec-11
oops shooulda said above

"found if i jumper "pson " line, pin 1 on cn3 on power supply board " to +5 volt line on same plug
relay clicks and power supply comes on

i can even drive it high with dmm in diode position and it'll come on ..

so power supply board works
and master&slave boards work when main board tells them to.

main board like $250... will keep poking at it another day or two
 

New member
Username: Jim_hardy

Williford, Arkansas Usa

Post Number: 5
Registered: Dec-11
well a new(refurbished) main board sure helped. it's scanning looking for channels now

traced PSon line through 2 transistors and a resistor to a computer chip on main board......

all power supply voltages good and no ripple so filter caps are okay

so i cant fix it - cant even see those tiny wires - must be a hundred of them on a postage stamp sized IC how ya gonna troubleshoot that?

ordered new board.

$116 + $25 core charge +s $10 UPS, from that outfit in Atlanta
total $151
ordered Tuesday arrived couple hours ago


screen looks great so i guess master&slave power boards are okay
.if it'll find the antenna and some channels we're back in operation!!!

wish us luck
old jim
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us