JVC D-ILA TV blinking lights

 

New member
Username: Amh123

Post Number: 1
Registered: Nov-09
I am having an issue with my TV shutting off and both lights on the front flashing rapidly. This happens within a minute of turning it on. I have read that this happens when the lamp goes out but mine is not very old and if I hit the power button after a minute or so the TV powers on and all seems well. looks great and works fine for the rest of the night.
 

Bronze Member
Username: Fc7

Post Number: 18
Registered: Jan-05
model??
 

Bronze Member
Username: Fc7

Post Number: 19
Registered: Jan-05
btw, my ballast on my 52z575 may have stopped working..QAL0568-002.

Anyone know the difference between QAL0568-001 and -002?

How do you confirm the ballast is dead? procedure using VOM?

I saw some post indicating the techn also check the components on the main power board. Does anyone know what components they are checking and how??>

much appreciated.
 

Bronze Member
Username: Fc7

Post Number: 20
Registered: Jan-05
Found out more on the JVC ballast for 52Z575

QAL0568-001 is the original ballast that many problems. See posts.

QAL0568-002 is the latest version with the quality problem remedied.

To test whether your ballast is not working is to measure the voltage DC across the supply ..It should be around 350Volt DC.
If it is good , your power main board should be ok.
Make sure you have your bulb door cover ( with thumb screw) back on...there is a safety switch there.( sometime the switch fails)

Could not get a 002 from ebay. So I got a JVC original part for $150. One JVC authorized parts outlet wants $330 .they .tripled the suggested retail price.

I did not go to ebay, some dealers sell you used part and has no guarantee. Saw one picture that the seller even wrote over the 001 to 002 to pretend it is the latest part. .

Waiting for the part now.


.
 

Bronze Member
Username: Fc7

Post Number: 22
Registered: Jan-05
Got the new ballast, put it in and the unit works, color is more brilliant and brighter using the same lamp. Ballast does have an effect on the light output.

I cleaned the fan and the fan noise went down..must clean both sides of the blades.
 

New member
Username: 98steedastang

Post Number: 1
Registered: Aug-10
How did you replace the ballast? Did you have a diagram of the TV? I have the same TV and I am having the same problem, but, I cannot find any info on the ballast. Where is it located and how do you replace it? Thanks for your help!!
Jump to: Home Audio Forum | Home Video Forum | Home Theater Forum | Car Audio Forum