? Problem with Puff 261bin

 

Silver Member
Username: Dure

Mississauga, Ontario Canada

Post Number: 190
Registered: Jun-06
With 261 puff bin on my puff converted FLU very often I am getting blurred picture going darker and darker and finaly end up with 'Searching for signals' and after a while I get the picture and this process is repeated. This happens mainly in the evening.I replaced the disecq switch, antena cable, AVR cable. No improvement. Is it due to something wrong with the Bin file?. Anybody having the same problem? Pl. help. Thanks
 

Gold Member
Username: Nydas

Post Number: 9974
Registered: Jun-06
Use the latest (standby fix) version, which is just a day old.
Use EPG to move up an down the channels and select the appropriate one instead of going directly up and down.
 

Silver Member
Username: Dure

Mississauga, Ontario Canada

Post Number: 191
Registered: Jun-06
Thanks Nalin for your prompt reply. Now I put the 261standby Bin and using EPG to change channels. So far it is OK. Again Thanks Nalin.
 

Bronze Member
Username: Tejaz

Post Number: 52
Registered: Apr-08
fwank7_Jvvh-Team-PUFF_261 (sw21 switch_TEST)

--------------------------------------------------------------------------------

This bin is for people who use SW21 switches.
I have tested it myself but my setup is a dish 500 to SW21 switch.
119 going to SW21 Dish1 and 110 going into SW21 Dish2.
Same with Antenna setup settings.

So if you are not using a SW21 switch NO NEED to load this bin.

Do a Factory Setting in main menu then when reciever reboots to ON.
Put in your antenna setup setting for Echo7 then Blindscan Echo7.
After complete go back into Antenna setup put in setting for Echo8,10.
If you don't see the Quality bar come in when you put in your Legacy SW setting for SW21 don't worry about it.
Exit and save then Blindscan Echo8,10.

Again I have tested this with a Dish 500 to SW21 switch so if your setup is different then mine I am not sure if it will work or not but all feedback is much appreciated.

It does also work with Diseqc switch as well still.

fwank7_Jvvh-Team-PUFF.
_______________________________________
DOWNLOAD
[link removed]
 

Silver Member
Username: Dure

Mississauga, Ontario Canada

Post Number: 192
Registered: Jun-06
Thanks krokus
 

Bronze Member
Username: Rogybe

Post Number: 37
Registered: Dec-06
I coverted my 2500 to 2700 receiver and PUFF bin 261 ORIGINAL REMOTE from Pansat 2500 dont work, do yo uhave any idea whay and what to do. Thank you.
 

Bronze Member
Username: Freedom_rites

Montreal, Qc Canada

Post Number: 27
Registered: Jan-08
roger you should some more details. waht doesnot working? loading the new bin? or the loaded bin not working?
 

Bronze Member
Username: Freedom_rites

Montreal, Qc Canada

Post Number: 28
Registered: Jan-08
roger you should be giving some more details. waht doesnot working? loading the new bin? or the loaded bin not working?
 

Bronze Member
Username: Sher

St anne de bellevue, Quebec Canada

Post Number: 16
Registered: Apr-07
Hi
I am facing a problem. On loading the fwank7_Jvvh-Team-PUFF_261 on a converted and tested PUFF, I started seeing PUFF running to F and then again repeating this performance never reaching 'ON' I
tried loading different older PUFF bins but all gave error (er 02 or
something similar) with all kinds of loaders including BL updater 1.4.
I even tried loading b60 boot with same result. what do you think my
options are?..........JTAG

I do not understand as what actually happened.

Guidance and help will be appreciated
 

Platinum Member
Username: Nydas

Post Number: 10063
Registered: Jun-06
You would not need a jtag.

Try the quick method of UKR.
Got to:
http://public.box.net/2500_full_kit
In the PUFF directory you will see a quick something subdirectory.
Download and read the documents and implement as stated.
Jump to: Home Audio Forum | Home Video Forum | Home Theater Forum | Car Audio Forum