Like

Mitsubishi CS-35503

 

New member
Username: Garrett262

Winona Lake, IN USA

Post Number: 1
Registered: Oct-06
We;ve had this 35" TV for 10 years without ever having had any problems, but just a few days ago, I plugged in some RCA cables in inputs up front and then opened the menu to check on some settings. TV still worked fine until we turned it on again the next day and then a black rectangle covering almost the whole screen starts appearing after a few seconds. It goes away momentarily, when you press a button on the remote or TV, like switching channels. When the picture is there it looks normal. Anybody know why that rectangle is there and how do I get rid of it?
Thanks
 

Bronze Member
Username: Stevestar99

Dahlonega, GA

Post Number: 40
Registered: Nov-06
You've got the close caption ON in the TEXT mode.
Go into the set-up menu and turn off the CC.
 

New member
Username: Slyfoxdon

Mountain Home, AR United States

Post Number: 1
Registered: Jan-10
Mitsubishi CS-35401 No Sound

We don't watch much TV so this set, which had worked perfectly in the past was turned on after perhaps a month of zero use and we get a great picture but no sound - not even a hum.
Triple checked all the settings and the speakers have not been turned off via the remote.
 

New member
Username: Slyfoxdon

Mountain Home, AR United States

Post Number: 2
Registered: Jan-10
Opps, sorry.

Meant to post a new thread!
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us