Sharp Aquos and Sony Home Theater compatibility issue


New member
Username: Crusher

Post Number: 1
Registered: Sep-10

First time to the forum. I hope there are some smart people (well, at least smart than me) on the forum that will have some insight to my problem.

The basic issue is that I lose my audio when I switch my input on my television from the STB to something else. I also can not get the audio back on the HTIB without restarting the HTIB.

Here is my setup:
STB - Samsung (SM-H3050) Time Warner cable box
HTIB - Sony BDV-E570
LCD TV: Sharp Aquos 40-E77UN
STB connects to TV via HDMI cable
STB connects to HTIB for digital audio cable
HTIB connects to TV via Component cables

I tried HDMI everywhere, but when I switched the input on the TV to a different input and back to tv again, the HDMI interface would freeze, so I tried component cables to see if there were some kind of issue with the HTIB and the TV with HDMI. I could see the HTIB screen but could not operate the HTIB after switching away.

Could this be some sort of handshake issue? I have updated the HTIB and the TV with the latest firmware updates and still have the issue. I also swapped the unit out twice with the store and after spending hours on the phone with Sony, they sent me another unit claiming my serial number is in a "defective" manufacturing zone. Did not help.

I'm in no way an expert on any of this stuff and am looking for a little guidance as to what the problem could be. Any help would be greatly appreciated.


Bronze Member
Username: Rmammerschuber


Post Number: 83
Registered: May-06
Have you tried new HDMI cable? If not you might want to and the digital audio cable as well.

For the purpose of trouble shooting try connecting analog audio from the TV to the HTIB and remove the STB to HTIB digital audio...

Silver Member
Username: Vm8444


Post Number: 295
Registered: Aug-05
hello there,

HTIB connects to TV via Component cables


connect stb to tv via hdmi
connect digital audio out of stb to sony htib

then dvd connect hdmi to tv
then digital audio out to hdmi.

etc unless stb
and htib has hdmi
inputs and outputs.

let me know

New member
Username: Crusher

Post Number: 2
Registered: Sep-10
Originally I had the following setup:
STB to TV via HDMI
STB to HTIB via Digital Optical cable

HTIB has only output HDMI.

When I would switch the television input from the STB HDMI input to the HTIB input, the audio would go out and the screen would be blank. I thought it may be an HDMI issue, so I tried the component cables. Indeed, I was able to get something more than a blank screen but, basically, the HTIB was not displaying anything more than the Sony Logo. When I try going back to the TV input, the sound never comes back unless I do a reboot of the HTIB. This is extremely frustrating because I don't really know how all the components are supposed to talk to each other. It's almost like once the TV switches away from the STB, there is no "wake up" being done on the HTIB to bring it back into the overall system.

Does that seem possible? There has to be some reason this is happening. When I tried to call Sharp and Sony, each one blames the other. This is also very frustrating. I'm hoping its not my television since its only a year old. One other piece of information, although probably irrelevant. The HDMI on the HTIB is v1.4 while the tv is v1.3. Doesn't seem like an issue, but do I need v1.4 cables or something like that to get these two pieces to talk to each other properly? Just a shot in the dark.

Silver Member
Username: Vm8444


Post Number: 297
Registered: Aug-05
well as soon as you said your htib has hdmi outputs I'm happy to hear.

don't hook up digital cable from anything.,
just hdmi only.

stb: hdmi out of stb into htib hdmi input.
dvd hdmi out into htib hdmi input.

one hdmi out of hdmi to tv.

after doing this you have to go to setup menu on htib,
read manual
so display setup shows on your tv

if you can't figure it out find local installer for one hour only.

let me know

New member
Username: Crusher

Post Number: 3
Registered: Sep-10
No HDMI inputs on HTIB, just an output. I think I need to digital optical cable from STB to HTIB to get audio. My main concern is why the HTIB cuts out when I switch the input on the TV. That is the main problem.

Silver Member
Username: Vm8444


Post Number: 301
Registered: Aug-05
hi ok no hdmi inputs but
stb has optical out and htib has optical in so whats the problem?

do not connect tv optical

I would connect stb optical out into htib
stb hdmi out into tv
then you must go in stb setup menu and select audio
digital not hdmi

connect dvd hdmi or component to tv input.
optical out to htib

and under dvd menu select for audio digital.

no you are better off hiring a local installer form the net for an hour this would of been done last week.

and sync issue should be off on tv
go to menu then look for syn or link and turn it off.

yeah by the way on back of htib do you see monitor out?
connect that to tv for setup menu displayed of htib.

Top Deals

Loading, please wait...
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message



Main Forums

Today's Posts

Top Deals

Forum Help

Follow Us