Like

Panasonic SA-HT940 Remote Issue

 

New member
Username: Gdc

Post Number: 2
Registered: Aug-07
The first issue was the remote would stop working all together. I would have to unplug the unit for about five minutes to get it to work again.

Now my receiver has also stopped responding to the remote when I watch DVD's. For example, no matter when I press the main menu button it says "you can't perform this function at this time." Also whenever I press the FF/RW/Stop/Pause buttons when I resume play it takes me to one of the bonus features and won't let me go back to the movie or main menu. I have to turn the receiver off, start over, and use the scene selection option to restart the movie. This is very frustrating to say the least. Any ideas on why this is happening and/or how to stop it would be greatly appreciated.
 

Silver Member
Username: Jrbay

Livonia [Detroit area], Michigan USA

Post Number: 330
Registered: Feb-08
Let's hope the most obvious thing is the cause of your problem. Check the batteries!!! Other than that I have yet to hear of such an issue.
 

New member
Username: Antidestro

Post Number: 1
Registered: Jul-08
Get a new remote... It sounds like it is just a bad remote, the receiver continues to power the infrared so that you can power the receiver with the remote, so turning it off wouldn't do anything with the remote...
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us