Problems with Denon 1906

 

New member
Username: Jonas000

Post Number: 2
Registered: Apr-06
Got a denon AVR1906 yesterday, but when I connected the 5.1 cables for my OPPO DVD player I can't get the volume to change. Its stuck at one level and won't move. The only time it works is if I use the players own volume control.

Also, I can't get the radio to work....turn it on, it says 'A1 Radio 1 - tuned' but no sound. Sometimes it works, sometimes it doesn't. don't know why!

Can onyone help with these??
 

Silver Member
Username: Mccambley

BREEZY POINT, NY USA

Post Number: 115
Registered: Jun-05
John we need more info, DVD model,and how did you hook it up. Radio's in these recivers are not very good, you need to run a signal search in set up. What are 5.1 cables? You only need coaxil digital cable from DVD to reciever. You also need to set up the DVD player to make sure the digital out puts are on. Explain the volume control problem better.
 

New member
Username: Jonas000

Post Number: 3
Registered: Apr-06
DVD is an OPPO OPDV971H. I have a cable with 6 connectors (2 front, 2 rear, 1 subw and 1 center) for surround sound. I took your advice and changed it for the optical cable it works great now. Thanks for that one.


How do I sort out the tuner problem?? I still can't get any sound. I re-did the auto-preset search but stil the same. Am I best keeping my old tuner instead of this one?? or is it just faulting?
Jump to: Home Audio Forum | Home Video Forum | Home Theater Forum | Car Audio Forum