Like

Marantz SR 4400 question

 

Bronze Member
Username: Shahrukhd

Mumbai, Maharashtra India

Post Number: 33
Registered: Nov-04
I'm using an analogue connection with my DVD player (haven't bought the digital coax yet). It sounds super in stereo mode. I even set up the dolby/DTS/CS2 etc, but nothing happens when I turn the big surround knob. It remains on stereo. It works with the remote but not manually. Help please!!

P.S.: I've posted this messageelsewhere too but nobody's replying. :-(
 

edster922
Unregistered guest
If I were you I'd call the Marantz tech support line, they should be able to walk you through it and see if it might be a factory defect.
 

Gold Member
Username: Myrantz

Post Number: 1556
Registered: Aug-04
I've never used fascia selector but try taking off the auto setting. But, I think this will only work with the digital connections. The analogue connections bypass everything but the volume control.
 

Bronze Member
Username: Shahrukhd

Mumbai, Maharashtra India

Post Number: 39
Registered: Nov-04
Maybe it's the analogue connection. Thanks MyRantz. I guess I'll call Marantz too edster. TAL.
 

erp
Unregistered guest
must be broken mines fine try wobeling it then twist it it could be a faulty connection
 

Bronze Member
Username: Shahrukhd

Mumbai, Maharashtra India

Post Number: 45
Registered: Nov-04
Even on an "analogue only" connection? I only have an RF connection to my DVD player. That's it.
 

bumblebee
Unregistered guest
sha,

does your player output 5.1 analog? if so, check your player's speaker setup. then select direct 5.1 or equivalent in your receiver.
 

New member
Username: Auriga

Post Number: 2
Registered: Apr-05
Not too sure if this would be the cause, but check if you are on "Stereo Direct" mode. I doubt it would make a difference, but try to change to any other surround mode from the remote and then check.
 

Bronze Member
Username: Shahrukhd

Mumbai, Maharashtra India

Post Number: 46
Registered: Nov-04
It works with the remote.
 

Bronze Member
Username: Claudermilk

Post Number: 98
Registered: Sep-04
Have you looked in the manual? IIRC on my 5400 there's a button or two under the knob to set it's function.
 

Piyush
Unregistered guest
Shahrukh:

I'd go with bumblebee's suggestion. In all probability, you're using the 5.1 out of the DVD player & connecting the same to the 5.1 in of the 4400. In this case, you need to use the 5.1 input mode (not auto) on the 4400. Also check if you've enabled 2-channel downmix on the DVD player, tho I don't think so, 'cause then it wouldn't work with the remote.

In either case, I'd suggest you to go pick up a digital cable & end your problems altogether...

Hope this helps...
 

Bronze Member
Username: Shahrukhd

Mumbai, Maharashtra India

Post Number: 47
Registered: Nov-04
Thanks a mil Piyush. Let's see what happens!
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us