Like

Hunting for Hawk

 

My Rantz
Unregistered guest
Hawk, some advise if you would be so kind. You seem to have a very good take on A/V gear.
I started a thread "Marantz SR7300 does into protect mode". I think the cause was extreme hot and humid weather or low power supply. The weather has been a little cooler and have had no more problems, but when using power (say -10 and higher) the unit still gets very hot even though well ventillated. Would the fact that my front L & R JBL XTi60's 6ohm impedence and a sensitivity rating of 88db contribute to the unit's excessive heat.

BTW, I love the sound of this unit, in stereo it far surpasses my Yamamha Integrated amp. HT surround is superb.
 

Silver Member
Username: Hawk

Post Number: 157
Registered: 12-2003
Rantz:

I am no technician, so the help I can provide is pretty limited, but I can suggest a few things based upon my experience.

First off, congrats on having the Marantz--I really love its sound, and apparently you do, as well. However, you must recognize that with the 7300 you have six different amplifiers. If you are pushing it to high levels, those amps are working hard and will throw off a lot of heat. This is particularly true since your speakers are 6 ohm speakers. The lower impedence of your JBLs also causes the amps to work harder--you apparently have them operating on the edge of their operating envelope. But I am puzzled by your receiver going into "protect" mode only when the weather is warmer. Clearly, the biggest problem is that your front speakers which are causing the amps to work on the edge of their operating envelope, but why wouldn't it go into protect mode now? Is the receiver is in sunlight when it goes into protect mode? Normally, this would not make any difference, but as your speakers may have this receiver right on the edge of its operating envelope, the extra heat of a hot sun may account for why it is pushing it over the top and into protect mode.

You do say the unit is well ventilated, but you may wish to get a small fan (a quiet one) that will blow across the top of the receiver for times it is running hot. Additionally, although you indicated it is well ventilated, look through the vents on the top of the receiver to make sure there isn't anything foreign inside the receiver that would block the vents. If you see anything and don't know what it might be, consult with your dealer.

If that doesn't help, I would suggest you need some different front speakers (I always hate to suggest different equipment here, as you like the sound that you have). Still, it may be worth experimenting. Do you have a friend that could loan you some nice 8 ohm impedence speakers? If so, try them out to see if the receiver runs a little cooler. I also love the sound of the 7300 and strongly considered getting one for myself, but the thing that dissuaded me was that the Marantz was not comfortable with lower impedence speakers. In most cases, it should be able to drive 6 ohm speakers, but there may be something about the impedence curve of your JBLs that causes a problem. Keep in mind that if the speaker is rated at 6 ohms, that is usually a nominal rating and the impedence will vary depending upon the frequency, so the speaker may actually be under 4 ohms at 200 hz, for instance and as high as 16 ohms at 2 Khz, with most of the impedence at 6 ohms or above (hence its rating). The receiver may simply have a hard time at that low impedence frequency, wherever it may be.

It isn't much help, but the best I have. Good luck to you!
 

My Rantz
Unregistered guest
Thank you Hawk, your comments make sense. I bought the Jbl Xti60 speakers prior to the Marantz, but the dealer knew I was going into HT and my comment on 6ohm was brushed off as unimportant. I wish I had more knowledge about impedence and sensitivity beforehand, though I do like the sound, looks and build quality of these speakers. The unit has only gone into protect mode 3 times in the past month.

I have played CD's loud at about +5 with no problem and the last few days, with cooler weather, playing 5.1 Dolby surround movies, the amp has been hot, but not overly. There is no sunlight near the unit (in fact the room gets no sunlight). I suspected these speakers may have been pulling more power but it upsets me that when on the SR7300 info sheet it states:
"The SR7300 features a discrete, equal power amplifier section for all 6 channels, with superb low impedance driving capability and comprehensive dynamic reserve".

Playing various formats the past few days has seen no problems. We do seems to have power problems in our area and I still suspect this may be the cause. Will wait and see what happens when the hot days resume as I cannot afford to replace the speakers. (my wife has been very understanding up to this point and I had better not push it). Thanks for a very detailed reply, it sort of confirmed my fears.

Bruce
 

New member
Username: Gecko

Post Number: 6
Registered: 01-2004
Just a thought here, but you could also try to use the front preouts of the 7300 to try running a separate amp.
If that amp has problems there could be a problem with your speakers.
Also, double check all your connections both at the speakers and on the receiver to make sure nothing is shorting out.

If worse comes to worse, a nice two channel amp is alot less money than a new set of front speakers.

-Pete
 

My Rantz
Unregistered guest
Thanks Pete, have checked all connections. I really don't want to use a second amp as I really like the sound as is. Besides, it sort of defeats the purpose of the choice I made. Haven't as yet had more problems. If they do reoccur, I may have to rethink the speakers - eventually. Also, if it was a fault in the receiver - it should happen frequently. I'll keep my fingers crossed because I truly like the 7300.
 

Silver Member
Username: Geekboy

Post Number: 175
Registered: 12-2003
I didn't know hunting season was open. Let alone that we can actually hunt Hawks. (Pun intended.)
 

My Rantz
Unregistered guest
Geekboy - well Hawk was my target but it is great to get input from others also.

Well, I believe my 'protect mode' problem was due to either low power and/or the abnormally hot and humid weather as it has been the hottest January for 50 years.

I have driven the 7300 in both stereo and surround modes quite hard without any more problems. I also reset the speaker level volumes a little higher. The unit only gets warm to quite warm but not very hot like it had been. I believe I can now thoroughly recommend the SR-7300. HT is great and I could listen to music all day.

At first I wanted the NAD 753 or 763 (they sound excellent)but got the 7300 because of a $400 price drop making it the best choice according to my bank account.

Thanks Hawk and others for input - I haven't listened to other A/V except Yamaha so I'm no expert - But I can say that NAD and Marantz offer great sound.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us