Like

2 questions for the experts...

 

New member
Username: Djjoshuacarl

Boston , Ma

Post Number: 1
Registered: Nov-04
1. this is not all important...
but I have the kenwood (8060perhaps...Id have to look) the fan... when it turns on to cool down the unit its sooooo dominant through the speakers.
you can hear it crank right up.

2... this is the goose.
I hooked up different speakers to 6 channels.
the system worked great for a day.
then shut off, and will not turn back on for more than a milisecond and goes into save mode (flashing light)

HELP!
 

Gold Member
Username: Project6

Post Number: 1936
Registered: Dec-03
what impedance are speakers? Kenwood is not very tolerant of impedances lower than 8 ohms.
 

New member
Username: Djjoshuacarl

Boston , Ma

Post Number: 2
Registered: Nov-04
ya know, Im not even sure... I should probably go back to the Phillips I had hooked up for years.
these are the mini-rca crap ones my friend got.
they are a bose-5speaker ripoff set.

thinkin back, the system didnt go tits-up till I plugged in the rear 2 speakers...
but since, i have unplugged the 2 rear and cant get the system to fire back up
 

New member
Username: Djjoshuacarl

Boston , Ma

Post Number: 3
Registered: Nov-04
ok, i looked they are 8ohms
and the model is the vr2080
I unplugged everything, and still get a flash of power, then right to the blinking red standby light
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us