Like

Yamaha receiver sound problem

 

New member
Username: Fadden

Post Number: 1
Registered: Nov-04
I need help identifying the problem with my receiver. a month ago, the sound coming out of the speakers attached to one side of my receiver became FAINT, sound is still coming out but very low, I switched the speakers to make sure they weren't the problem and played with the balance but nothing appears to help. does anyone have any ideas. thanks much
 

Jim W
Unregistered guest
I'm having the EXACT same problem with my Yamaha receiver !! I also did everything you did and determined it's definitely in the receiver itself and not the speakers (or wires). Can anyone out there identify what this problem is ? Is it fixable ?
 

New member
Username: Mhead

Post Number: 4
Registered: Jul-04
Did you check your pre-Amp option for the effected speakers? It can be set between -10 to +10db

It's perhaps set to -10.
If that's not the case, then something is wrong.
 

New member
Username: Fadden

Post Number: 2
Registered: Nov-04
where is the pre-Amp option switch
 

anon12
Unregistered guest
make sure that the speaker level is set back at 0db and if it is an older yamaha, check the menu and look in the speaker setting and look for an option that lets you select the sound from normal to -10. select normal. hope this helps.
 

New member
Username: Mhead

Post Number: 5
Registered: Jul-04
Why would one set speaker level to 0db?
I always set mine to 10db+
That way, it doesn't take much to make my speakers get the sound level that I want. At the same time, setting speakers to 10db+ doesn't overload them. It simply "decreases" main volume level with 10db but makes ampflication stronger at the same time at lower main volume values.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us