Like

Problem W/Yamaha 2400 as Pre/Pro

 

New member
Username: Fkandt

Post Number: 3
Registered: 12-2003
I'm using my 2400 as pre-pro with a 5 channel amp. The amp has a 12v. trigger, the 2400 has 12v. trigger output.

I want the amp to power up with the 2400. But...the 2400 12V. trigger only seems to turn off with the front panel power button, not with the remote. In other words, if I turn off the 2400 with the remote, it goes into "standby" and the 12v. trigger (and the amp) is still "on". There are two different buttons on the remote (System Power and Standby). Remote "System Power" button only turns the 2400 ON and "Standby" appears to be the only one that turns it off -- I can't imagine that this doesn't also kill the 12V. triggers.

Am I missing some menu adjustment that might change this or misunderstanding how the "System Power" and "Standby" buttons on the remote function? I believe the 2400 is "programmable" (RS-232), is there an option for changing this?

Somewhat related, the two switchable 120V. outlets on the back panel work the same way. And, again, I can't imagine that there's no way to turn them "off" with the remote.

Any info to help me sort this out would be appreciated......Frank
 

New member
Username: Fkandt

Post Number: 4
Registered: 12-2003
In case it helps someone else I thought I'd report I solved this problem. When zones 2 or 3 are "on", apparently the 12V. DC trigger and the switchable 120V outlets are also "On", even though the main system power is on standby and the receiver appears to be off.

I don't use zones 2 or 3,so I just shut them off.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us