Like

NAD 743 Locked in "Stereo" mode.

 

New member
Username: Clueless_n00b

Post Number: 1
Registered: Mar-04
Hiya everyone. As you might guess by my nick, I'm a real newbie when it comes to Home Cinema as I just bought my first setup about two weeks ago.

Please, be gentle with me. :-)

Anyway... I have a bit of a problem. As I said, I bought my current system about a week ago and after setting it up everything worked fine. But when I turned on the receiver the other day I was unable to get Pro Logic II working with the movie I was about to watch.
The NAD refuses to give me anything but Stereo when I press the "Surround Mode" button on my remote control. I thought maybe the back speakers somehow had become unplugged so I ran the test. But to no avail all the speakers checked out ok... So in affect... I'm stuck with a system that refuses to use my rear speakers desite that they work... Am I just missing something obvious?

The movie I was watching had both DD 5.1 and DTS, When I pick DD5.1 I just get Stereo. When I pick DTS I get something weird called "DownMix" whatever that means.... I get no sound from my back speakers regardless in either case.

A bit of technical information for you if its of any help:

Receiver: NAD 743 (Duuh!) :-)
Front speakers: Dali Blue 5005
Center: Dali Blue C1000
Rear speakers: a pair of older but working speakers.
Optical Sound Cable from the DVD-player to the First Optical slot on the NAD.

Did I miss anything? Just holler if you need any more info, Like I said, I'm new. :-)
 

New member
Username: Clueless_n00b

Post Number: 2
Registered: Mar-04
Doh, that is of course a NAD "T" 743. Thats right, NAD T743. :-)
 

Bronze Member
Username: Landroval

Post Number: 22
Registered: Feb-04
Have you checked your DVD-players setup options? Did you try PL2 on CD or TV?
 

Marc
Unregistered guest
could be a few things. When you are in the OSD screen, you have to make sure that you set the DVD choice to optical 1. Second, check your dvd player setup menu. It could be set up to play 2.1 mixes. Additionally, if you DVD player is set to auto play, you might get a 2.1 mix. Try going to the menu section of the DVD and chose the 5.1 mix as opposed to the PCM feed.
 

New member
Username: Clueless_n00b

Post Number: 3
Registered: Mar-04
Ok, I've tried what you said. The DVD is indeed set to Optical 1 in the OSD. I've also tried switching the audio mode in the DVD's menu's to both 5.1 and DTS. What happens then is that I get either "stereo" when selecting 5.1 or something called "Downmix" when I select DTS. The DTS symbol then shows up on the front display of the T743 but I still don't get any sound from the back speakers. This is very weird because I was able to get the Pro Logic Symbol to show up just the other day and I haven't really done anything to the setup other then replacing the Scart cable that goes from the DVD to the TV with a higher quality one...
 

New member
Username: Clueless_n00b

Post Number: 4
Registered: Mar-04
I fixed it... I think. I turned of "speakers B" and suddenly it worked! :-)

But selecting DTS still gives me the "DownMix" message. What exactly does that mean? Also, when selecting other preset "channels" say SAT or Viedo 5 (which I use regular Coax for) "digital" starts flashing on the T743's front display something which is kind of annoying...
 

Marc
Unregistered guest
the reason it is flashing is because its set to receive a digital signal. Change the input in the osd menu and the flashing goes away.
 

New member
Username: Clueless_n00b

Post Number: 5
Registered: Mar-04
alrighty, will do. Thanks a bunch guys. I'll probably be back with more stupid questions...
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us