Like

NAD t743 problems

 

New member
Username: Major

Post Number: 4
Registered: Feb-04
My NAD t 743 is a little over a year old. Out of the blue, it will only produce sound intermittently with a DVD or CD and will not run the TV audio at all. When it does produce sound with the DVD or CD it is only on certain sound modes. Does anyone have any ideas why this is happening? After owning it for a little more than a year, I will extremely angry if it needs to be replaced. Thanks so much for your help.
 

New member
Username: Major

Post Number: 6
Registered: Feb-04
Never mind, solved. I think I just had some wiring problems with some of the wires touching.
 

New member
Username: Major

Post Number: 9
Registered: Feb-04
Strike that. Problem is back, I knew that was too good to be true, any suggestions?
 

Paolo
Unregistered guest
I know it sounds a lot like a "no clue" PC fix, but you could try to reset the T743 to factory setting. Not sure if it is the same on the T43, on my T752 you "reboot" the receiver pressing for about 5 seconds both the "Video" and "Tone Defeat" buttons. The actual reset will happen when you let go the buttons and you should see a message on the front panel display. Then you turn off the unit from the main power switch and turn it on again.

Be aware that you will lose all of your settings, including the FM/AM Radio preset.

You can also try to call the NAD 800 number. You'll have to go through a somewhat obscure automated menu. Once you get a human being on the line, ask to speak to a technician. I called about a week ago for a problem with my T752. While the suggestions I got didn't resolve the issue (I ended up taking the unit to the dealer for repair), the guy I spoke to sounded quite competent and genuinely willing to help. Unlike other "technical" 800 experiences, I didn't feel rushed or treated like a clueless dummy ("Is the power cord plugged in,sir"?....)

Good luck.

Paolo.
 

Silver Member
Username: Paul_ohstbucks

Post Number: 697
Registered: Jan-05
Problems with NAD? That seems to be very common.

I suggest dropping your receiver off to get tested. Unfortunately, problems like these are very common with NAD.

Good luck

« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us