DV-578A-S: DVD-A tracks are all separated [by a pause, then loading]!!


New member
Username: Rjm132

Saskatoon, SK Canada

Post Number: 1
Registered: Jan-05
Sorry if the topic-heading doesn't make much sense. Let me elaborate--I have purchased a Pioneer DV-578A-s, to try out its DVD-A playing properties (I have owned a BECK "Sea Change" DVD-A disc for almost a year now. I bought it because of the videos I could play on my standard dvd player)

I'm not sure if I am going to keep this machine, however, because 1) its VIDEO properties are pretty shoddy (my 50 dollar APEX plays video with better quality), and more importantly...

...2) when I listen to my "Sea Change" DVD-A, none of the tracks flow into each other! Each track is separated by a pause, and what sounds like LOADING. For instance, after track one is over, instead of the disc flowing right into the next track, the player has to PAUSE, play "blank" noise, LOAD, then play track 2! This is not normal. It is almost as if I downloaded this album as individual mp3s, burned them all onto ONE disc, then played them on a cd-player. We all know that if you burn mp3s onto a disc, NONE of the tracks can flow into each other--they are all individual tracks. This means that if, say, track 1 was intended to flow into track 2, you would have a jarring "pause" of blank space, followed by the next track.

Sea Change may be a poor example of this (since none of the tracks flow into each other like, say, Dark Side of the Moon's songs), but the fact remains that, at least on my model, each track is SEPARATED from each other.

This should not be; and I was wondering if ANYONE ELSE has noticed this. Does anyone who has the dv-578A also own SACDs or DVD-A's that have tracks that "flow into each other," and who can tell me that they have also noticed the same problem?



Unregistered guest
It could be a problem with auto-detect features. I know on my receiver it would automatically detect when something was dolby digital, or if it was only two channel, or this and that. I had the same pauses. I turned off the auto-detect option, and it works fine now.
« Previous Thread Next Thread »

Main Forums

Today's Posts

Forum Help

Follow Us