Marantz DVD-A Problem


New member
Username: Lefty

Post Number: 6
Registered: Sep-04
Marantz 7300ose with Toshiba SD-4960

Can not control volume when playing DVD-A. Plays at near max volume only.

Using analog cables to connect 5.1 from receiver to DVD player. Do not have sub woofer, so I have cables connected for front left,right and center. And surround left and right.

Using the 7.1/Direct setting on receiver.

Plays at FULL volume and neither the receiver nor DVD player can contol volume output.

What am I missing?

DVD player Audio setting are Bitstream and DTS On. But I thought that a dvd-a being played is detected by the dvd player and outputs to analog jacks. I tried disconnecting my co-ax digital connection so as not to confuse matters. And even changed the dvd audio settings to PCM. Did not help.

Plays DTS and Dolby movies thru digital output correctly.

Need help.


Silver Member
Username: Landroval

Post Number: 873
Registered: Feb-04
Does it play normal CD's through the 7.1/Direct correctly?

Silver Member
Username: Myrantz

Post Number: 962
Registered: Aug-04
Make certain that you have connected the cables to the 7.1 channels IN section on your 7300 and that you press the 7.1 channels in button on your remote to play.

Silver Member
Username: Valeem

Post Number: 160
Registered: Dec-03
Try this. In your DVD players menu set the output to 5.1 analogue and turn off the sub setting as you don't have a sub. In your receiver press the 7.1 in button as My Rantz suggests. I think that should do the trick.

New member
Username: Lefty

Post Number: 8
Registered: Sep-04
Thanks Rantz and Jay. Of course I had everything cabled correctly. Famous last words. Added a new DVD player and so much stuff was already attached, I could not move my receiver out to connect DVD player.. So I worked from the front reaching to the back with a mirror and flashlight. The 7300 is set into an enclosed audio center. It was incorrectly connected to the power amp inputs. I had even doubled checked, but with tons of cables everywhere I just did not look closely enough.

Thanks, for the kick in head to make me double check.

Plays beautifully now.....

« Previous Thread Next Thread »

Main Forums

Today's Posts

Forum Help

Follow Us