Like

NAD T 743 without Subwoofer.

 

New member
Username: M1sh

Post Number: 1
Registered: Sep-04
HI ,

I am a newbie, whose long suffering T742 was replaced to a T743. I use them with Mirage 260s which are capable of a good low freq response, and I do not therefore use a Subwoofer when I listen to music.

Compared to the 742, I feel that the 743 is not pumping low freq sound into the front channels ( even when the front=large set up is selected with sub=off).

The crossover setting on the menu makes you chose a Low freq crossover between 40 Hz and 200Hz.

Could someone please let me know if this is true, or if there is anyway to get the full freq response from the Front speakers.

Regards, and thanks a ton.
 

Bronze Member
Username: Agimat

Post Number: 27
Registered: Aug-04
Tish

We have the same observation.I do not use sub when listening to two channel stereo.The T743 that I returned was not pumping low frequency also. To satisfy myself I have to adjust the bass to +8.I compared it to Marantz and the Marantz was giving enough bass at +2. I used a MA B2 on both receivers that can go as low as 42hz as stated on the specs.On the T743 you can not use a sub when the front is set to large while on the Marantz, you can.Also because of the hissing sound I heard from the T743 even without input, I returned it.You are right this receiver is not pumping enough bass as compared to other receivers.Hope this helps. "You are not alone"
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us