Like

What's that buzzing before the song comes on??

 

Silver Member
Username: Mash4kash

Lafayette, LA

Post Number: 354
Registered: Feb-06
When the source is on iPod/USB and says no device connected or if i put it on mute on the pioneer there's a buzzing sound from both woofers and they're moving, is that bad?
 

Silver Member
Username: Joe1234

Post Number: 839
Registered: May-09
Ok, S.L.A.B. check the install and reset the HU, the mute causing the buzzing is indicative of a possible minor malfunction. I don't expect that noise to kill the subs unless it became loud enough to drive the amp into clipping.

The amp does not have a subsonic filter, the specs suggest that the effective bandwith starts at 20Hz but it does not say how it rolls of from there. Subsonic more frequently comes in monoblocks.

Here are some external filters:

http://www.ebay.com/itm/2-FMOD-20Hz-Hi-Pass-Subsonic-Filter-Rumble-Reducer-USA-/ 390358570910?pt=LH_DefaultDomain_0&hash=item5ae32f179e
 

Silver Member
Username: Mash4kash

Lafayette, LA

Post Number: 355
Registered: Feb-06
Do I need that? Will it help with the buzzing? How can I tell if the buzz is driving the amp into clipping?
 

Silver Member
Username: Joe1234

Post Number: 843
Registered: May-09
Those will not help with the noise, you have to check your install, grounding...etc.

Those prevent inaudible low frequencies to reach the amplifier, in more powerful amplifiers it will prevent overheating, and overexcursion damage to the subs.. I don't think you need them but if you want them there they are.

The noise most likeky will remain low but if what is causing it (like a loose ground) got worse (looser) maybe it can become a problem.
 

Silver Member
Username: Mash4kash

Lafayette, LA

Post Number: 356
Registered: Feb-06
Joe, I took a dmm and tested a friends 4 ohm svc and the dmm reads 1.6-2.1, is it fried?
 

Silver Member
Username: Joe1234

Post Number: 845
Registered: May-09
Ok, first the DMM could have issues like low batteries, then you need to look at the RE parameter (DC resistance) on the sub's specs, besides that, yes seems too low usually 3.x is what is expected.
 

Silver Member
Username: Mash4kash

Lafayette, LA

Post Number: 357
Registered: Feb-06
I tested my cvr's they're bridged it said 3.8, now is his sub still good enough to sell?
 

Silver Member
Username: Makinblak

Monroe/Monticello, La/Ar

Post Number: 780
Registered: Oct-10
Yes
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us