Like

PLEASE HELP Subwoofer Volume Dropping Drmatically Than Picking Up Randomly (not sure where to post)

 

Bronze Member
Username: Xmrbonez

Post Number: 11
Registered: Mar-09
i was at a SPl comp today at spring break nationals and on the way there i noticed my subs where banging my girls hair moving ect. but than it would cut out for long periods of time hitting softer, nothing like before. sometimes it will cut back on to the very ver loud bass for a brief second.

im not sure but sometimes when i move my deck n hold it at a certain angle ( though installed its a LITTLE loose) it will stay on a bit longer than the random times when i am driving.



PLEASE HELP i am going back tomorow and i cant afford this problem
 

Silver Member
Username: Semperfi

Post Number: 163
Registered: Oct-08
your RCAs can be loose, or other wires loose, your amp could be going into protect mode... check all wires
 

Bronze Member
Username: Xmrbonez

Post Number: 12
Registered: Mar-09
amp isnt going into protect, do you think its more likely from my deck or from my amp the loose wire? i also have a ground loop isolator is it necessary or can i bypass it?
 

Bronze Member
Username: Xmrbonez

Post Number: 13
Registered: Mar-09
Fixed my problem didnt have the remote wire tight enough <3
 

Bronze Member
Username: Xmrbonez

Post Number: 14
Registered: Mar-09
didnt fix the problem any tips would be nice problem stopped for a bit than came back
 

Gold Member
Username: Van_man

Boston South, MA

Post Number: 4689
Registered: Mar-06
recheck all your wires. bypass the loop thing. install new rcas and rem wire. get a new HU. Post pics of the said girl.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us