Like

Pics of new amp placement

 

Gold Member
Username: Frkkevin

Lake Worth, Texas US

Post Number: 1264
Registered: Nov-05
Just figured I'd give you guys a small update... I've been slacking but I finally got around to working on my amp rack and such today. I ran into a problem as far as the wiring will go for the power and ground but I think I have a solution.. The battery posts you can buy and use for side mount.. well I need to use to of those and connect them to the input side of my amp and then I'll be able to use lug connectors to connect the power and groun to my amp.

Not enough room to have a reducer for 1/0 - 4 and still fit into the input side... not even enough to cut the wire down to fit cuz 1/0 won't bend enough to fit in the gap but I'll make it work :-)

Upload
Upload
 

Gold Member
Username: Bestmankind

WASSUPUSA

Post Number: 6298
Registered: Oct-05
nice work kevin as usual.
 

Gold Member
Username: Matt12490

The biggity biggity BAY, California USA

Post Number: 1365
Registered: May-05
nice nice i like. what amp? i like the plexi and the mounted fans, good idea.
 

Gold Member
Username: Frkkevin

Lake Worth, Texas US

Post Number: 1265
Registered: Nov-05
sorry for the crappy pics again.. i do have a digi cam i borrowed and well idk what happened

i took pictures and i went to upload them.. the program closed when it was done and i could not find them.. so i started to upload it again then i realized my prefs were wrong and i had to set a folder. i uploaded pics once before and it worked fine but i had to save them a different way.

i changed the prefs and then clicked cancle on the upload and it just sat there.. so well it annoyed me so i disonnected the cable and then exited the program

ever since then when i try to open the program it opens on the toolbar but shows nothing on the desktop. the little icon that says photoloader on the bottom right is up and it says automatically uploading.. but what?! there is nothing connected lol.

I've tried un-installing and re-installing and it does the same thing.. i guess im screwed. Bah!
 

Gold Member
Username: Frkkevin

Lake Worth, Texas US

Post Number: 1266
Registered: Nov-05
BEtter Audio 1600M1 / Resonant Engineering 35.1
 

Gold Member
Username: Frkkevin

Lake Worth, Texas US

Post Number: 1267
Registered: Nov-05
btw.. I'm going to run 8awg through those I-hooks on the side of the amp.. I'm sure you guys were wondering why the héll I had those on there.. the 8awg will be the wiring for the sub.. should look cool
 

Gold Member
Username: Adddisorder

West palm, Florida

Post Number: 1275
Registered: Jan-06
ohh now i see why you couldnt fit the bigger wire in there, that is definatly a close space. but its looking good
 

Gold Member
Username: Frkkevin

Lake Worth, Texas US

Post Number: 1268
Registered: Nov-05
:-) .. I've got plenty of room for the RCAs and speaker wire on the top.. and just enough room to ajust the amp... with my new plan I'll finally be able to run the power and ground :-)
 

Gold Member
Username: Redliner

Wilmington, Ma

Post Number: 2692
Registered: Jun-05
nice work kev
 

Silver Member
Username: Wingmanalive

Pine hill, Nj US

Post Number: 556
Registered: Jun-06
Upload
 

Gold Member
Username: Frkkevin

Lake Worth, Texas US

Post Number: 1271
Registered: Nov-05
thanks.. still not mounted.. just set it in place to get an idea.. should be mounted this weekend and if i can find someone with a DMM i might just hook it up to that SX to bring it alive! but i was tempted to start a new box.. so well see :-)
 

Gold Member
Username: Redliner

Wilmington, Ma

Post Number: 2701
Registered: Jun-05
lol have fun
 

Gold Member
Username: Frkkevin

Lake Worth, Texas US

Post Number: 1272
Registered: Nov-05
interchangable ports :-) ... then a nice clean install .. should be awesome whenever its done..

now all i need is time and money .. Lol!
 

Gold Member
Username: Frkkevin

Lake Worth, Texas US

Post Number: 1281
Registered: Nov-05
... had an idea to make bus-bars inside the new box for the VCs .. would make it easier to run 8 gauge to the sub :-)
 

Gold Member
Username: Basshead86

Try Google

Post Number: 7176
Registered: Aug-05
looks good man. good job!!:-)
 

Silver Member
Username: Sb2012

Iowa US

Post Number: 378
Registered: Jul-06
very nice...looks awesome
 

Gold Member
Username: James1115

Ct

Post Number: 6946
Registered: Dec-04
I like what you did with the amps:-) nice job
 

Silver Member
Username: Bernymac

Rialto, CA United States

Post Number: 561
Registered: Sep-04
I like =).
 

Gold Member
Username: Frkkevin

Lake Worth, Texas US

Post Number: 1288
Registered: Nov-05
The amp mounted on the side is going to go... Need to sell it but I'm unsure for an asking price

Hopefully this weekend it will actually get install although if I have the spare cash I'm gonna go ahead and start the new box..

Might just install the new amp anyway and see what happens then install the new box and hope I don't see a dramatic drop in SPL. Hopefully I see a gain :-)
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us