Like

ILLumination WiRe

 

Bronze Member
Username: Tonybones

Post Number: 55
Registered: Nov-05
I just recently installed my Clarion HU and I wired the ground wire into the orange/white illumination wire on the connector.Is it okay? Everything still works perfectly.
 

Silver Member
Username: Shadylimitedx

Pgh, Pa Usa

Post Number: 423
Registered: Apr-05
i think ur ground is suspose 2 go 2 the black wire not the orange an white wire
 

Bronze Member
Username: Tonybones

Post Number: 56
Registered: Nov-05
The only black wire is the amplifier wire made to clip on the back of the stock radio.Should I just cut the black wire and run it in with it?
 

Silver Member
Username: Shadylimitedx

Pgh, Pa Usa

Post Number: 424
Registered: Apr-05
the blue wire from the amp is the remote an gos 2 the blue wire off the cd player
 

Gold Member
Username: Rovin

Trinidad & T...

Post Number: 3344
Registered: Jul-05
the orange/white illumination wire attaches to your car's igniton wire if u want your deck to automatically turn off when u remove the ig key .

u can also connect it onto your red if u want to manually turn your deck on & off without having the ig key in ....
 

Silver Member
Username: Solacedagony

New Jersey US

Post Number: 661
Registered: Oct-04
Rovin, I think you're confusing the remote wire with the illumination wire. The illumination wire is so that the deck brightness goes down when you turn your lights on. So your HU isn't blinding you from the road at night time.
 

Silver Member
Username: B101

Queen City, NC USA

Post Number: 104
Registered: Sep-05
Also, it depends on the HU if you even have and option to dimm the lights. The factory allways has this option. If Tony is hooking up his illumination, just match the illumination wire to the one on your aftermarket wireing harness. Should have a LEGEND.
 

Bronze Member
Username: Tonybones

Post Number: 57
Registered: Nov-05
I left my illumination wire disconnected.I heard that it could mess up the HU overtime.But where should I connect my ground wire to.There are no other black wires and I have no spot on the chasis.The HU only comes on if the ground wire is connected to the illumination wire or the (BLACK AMP CLIP ON WIRE).I don't think it is hurting anything by being connected to the illumination wire on the connector harness
 

Silver Member
Username: Solacedagony

New Jersey US

Post Number: 664
Registered: Oct-04
I personally wouldn't want to ground my HU to another random wire. It's fine to leave your illumination wire off, it's just an option. Just tape it up so it doesn't short on something by accident. There should be a ground wire that went to your factory HU.
 

Silver Member
Username: Solacedagony

New Jersey US

Post Number: 665
Registered: Oct-04
I just read about your black clip on wire. I would try to find something under my dash to ground that to.
I guess that clip on wire was screwed into the old HU chassis and then the wire went to the ground? If you can't find anywhere under the dash to hook it to, you can try to find an extra screw on your HU chassis and just use the same method. I'm pretty sure it's safe, but don't quote me on that.
 

Bronze Member
Username: Tonybones

Post Number: 58
Registered: Nov-05
There was not ground connected to my stock HU.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us