Like

Whats up with this whole thing being blank?

 

Silver Member
Username: Kenwa

Post Number: 108
Registered: May-04
all i see is folders but no posts, why is that?
 

Silver Member
Username: Addicted2bass

Miami, FLORIDA USA

Post Number: 488
Registered: Nov-04
same here thats all i see, also
 

Gold Member
Username: James1115

Wilton, Ct

Post Number: 2259
Registered: Dec-04
me too I hate when this happens!
 

Gold Member
Username: Jmloughrey

Farmington, CT

Post Number: 1178
Registered: Jul-04
yup same here...maybe they are flushing the system?
 

Silver Member
Username: Kenwa

Post Number: 109
Registered: May-04
well im glad its that way for you guys too, i thought my computer was messed up or something
 

Gold Member
Username: Jmloughrey

Farmington, CT

Post Number: 1179
Registered: Jul-04
yup thought that too....i almost threw it on the window...i really gotta scan for spyware again..havent in like 3 weeks...
 

Bronze Member
Username: Bigdanman

The OC, CA USA

Post Number: 25
Registered: Mar-05
mine also!!!
 

Gold Member
Username: Jmloughrey

Farmington, CT

Post Number: 1180
Registered: Jul-04
well...thats why my computer ran like a one legged man...39 new objects were found during my adaware search...
 

Bronze Member
Username: Langner

Madison, South dakota US

Post Number: 66
Registered: Apr-05
thought my computer might have been screwed up also
 

Silver Member
Username: Kenwa

Post Number: 110
Registered: May-04
lol, well while you guys are here i have a few questions, the first one started the other day when alpine something told me that if you have 2 dual 4 ohm subs and you wire them individually for a two ohm load each and hook them up to separate channels on a 2 channel amp that the amp sees a one ohm load, is that correct?

The other thing is a am looking for one 15 inch sub, im thinking in the $200 range, i want to use the soundstream amp i have, it is 600 watts RMS by one bridged at 4 ohms
 

Gold Member
Username: Jmloughrey

Farmington, CT

Post Number: 1181
Registered: Jul-04
if you wire 2 dual 4 ohms subs down to 2 ohms each sub and run each sub to its own channel on an amp the amp sees a 2 ohm load on each ahcnnel...if you were to wire to bridge the amp at this point you'd see a 1 ohm load which i wouldn't reccommend putting on just any any 2 channel amp...
 

Silver Member
Username: Kenwa

Post Number: 111
Registered: May-04
ok thats what i thought, but alpinethumping or something like that must not know that
 

Gold Member
Username: Jmloughrey

Farmington, CT

Post Number: 1182
Registered: Jul-04
sometimes its just hard to explain stuff through typing...oh well....

yea this board being blank is starting to piss me off...
 

Bronze Member
Username: Langner

Madison, South dakota US

Post Number: 67
Registered: Apr-05
are soundstream amps good?
 

Silver Member
Username: Kenwa

Post Number: 112
Registered: May-04
yeah i know what you mean
 

Silver Member
Username: Importrapist

Savannah, GA U.S.A

Post Number: 150
Registered: Mar-05
what are you talkin about??? Its fine i see everything...................................................................... ................................................................................ ..........................................ha ha ha i had ya thinkin for a sec (sorry im just really really bored)
 

Bronze Member
Username: Langner

Madison, South dakota US

Post Number: 68
Registered: Apr-05
what is a good amp to power 2 12 inch eclipse subs bcuz i dont know...im thinkin 1200 x 2 but what kind of amp and i dont wannt spend an arm and a leg for it
 

Silver Member
Username: Kenwa

Post Number: 113
Registered: May-04
What eclipse subs are they?
 

Gold Member
Username: Jmloughrey

Farmington, CT

Post Number: 1184
Registered: Jul-04
i'd say your best bet in that case would be to get one of the older orion xtr 2100 amps...the big red one...they can be found for about 300 on ebay.... other then that i'd say about the only option you've got left would be the newer orion 2400d or run an amp to each sub....

either way you're gonna need a hell of a charging system to run that setup...
 

Silver Member
Username: Kenwa

Post Number: 114
Registered: May-04
I like the soundstream amp i have and i have never had a problem with it but there are better amps for sure.
 

Bronze Member
Username: Balls573

Winona, Missouri U.S

Post Number: 21
Registered: Mar-05
I need new components, noone can reply to question i posted cuz the damn forum is screwed up. I want very little bass from my speakers but crystal clear highs. I am only putting a new component set in the rear. They will be MB Quart Premium but what size should I get? I want a little bass but mostly highs should I get 6.5" or 5.25" components?
 

Bronze Member
Username: Balls573

Winona, Missouri U.S

Post Number: 22
Registered: Mar-05
I wanna put new components in the rear of my jimmy. I want a little bass but mostly highs. Should I get 6.5" or 5.25" components?
 

Silver Member
Username: Fordpwr

Los angeles, CA Usa

Post Number: 193
Registered: Dec-04
FFuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuuu[[kk thiiiiiiiiiiiiiiiiiiiiisss $hiiiiiiiiiiiiiiiitt
 

Silver Member
Username: Fordpwr

Los angeles, CA Usa

Post Number: 194
Registered: Dec-04
FFuuuuuuuuuuuuuuuuuuuuuu(k thiiiiiiiiiiiisss $hiiiiiiiiit
 

Silver Member
Username: Fordpwr

Los angeles, CA Usa

Post Number: 195
Registered: Dec-04
FFuuuuuuuuuuuuuuuuuuuuuu(k thiiiiiiiiiiiisss $hiiiiiiiiittt
 

Gold Member
Username: Jmloughrey

Farmington, CT

Post Number: 1185
Registered: Jul-04
you could get bass blockers for the speakers not allowing them to get bass of any kind....they'd just produce the highs....
 

Bronze Member
Username: Balls573

Winona, Missouri U.S

Post Number: 23
Registered: Mar-05
I got some, they didnt work. My Mbs in the rear now are Discus and my fronts are premium. I want to get Premiums for the rear. Would there be that much of a difference in 6.5" and 5.25's? If so what should I get?
 

Gold Member
Username: Jmloughrey

Farmington, CT

Post Number: 1186
Registered: Jul-04
probably not that youd really audible notice, go with whatever you can fit easily...i personally have 6.5s in my doors and i'm very pleased with them...they have great highs and the bass isnt very much at all....
 

Silver Member
Username: Kenwa

Post Number: 115
Registered: May-04
How long does it usually take for this stuff to get fixed?
 

Gold Member
Username: Jmloughrey

Farmington, CT

Post Number: 1187
Registered: Jul-04
no idea, never seen it happen before, they are probably just updating a whole bunch of stuff, i'd say by morning it should be good againm, if not...just wait longer...i gotta get to bed though, big math test in the AM...
 

Bronze Member
Username: Disturbedpriest

Post Number: 65
Registered: Jun-04
Hey yeah whats up with the forum? but i got a question i want to start my own stereo shop, here where i live and wanted advice.. Jonathan don't you own your own? or do you work for one? I have been talking to the banks and the town hall here in the town trying to get a loan started and some gov. help, my dad ran his copier machine buisness for 12 years (until he became a quadraplegic) and is trying to help me.. but i just wanted to know how hard it is to run a audio shop. I am a copier tech, and i have been doing system installs since the 6th grade, but i am also taking classes to be a better installer and i am really serious about my own buisness.. so any help would be awesome. ty in advance.
 

Moderator
Username: Admin

Post Number: 300
Registered: Dec-03
All is fixed. Sorry for the inconvenience.
 

Gold Member
Username: Subfanatic

Walton, Ky

Post Number: 2008
Registered: Dec-04
thank you
 

New member
Username: Mcazayoux

New roads, La United states

Post Number: 1
Registered: Apr-05
anyone know how to find your own posts. i made my own a few minutes ago and i can't find it
 

New member
Username: Mcazayoux

New roads, La United states

Post Number: 2
Registered: Apr-05
anyone?
 

Gold Member
Username: Subfanatic

Walton, Ky

Post Number: 2018
Registered: Dec-04
yea i know, i cant find mine eitehr
 

New member
Username: Mcazayoux

New roads, La United states

Post Number: 3
Registered: Apr-05
sry my own thread
 

Silver Member
Username: Kenwa

Post Number: 124
Registered: May-04
same here so i made it again, so if you guys see the same post twice, my bad
 

New member
Username: Mcazayoux

New roads, La United states

Post Number: 5
Registered: Apr-05
Does anyone know?
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us