Like

I Needed To Also Post This Here: Erratic Walkman Volume ...

 

Bronze Member
Username: Blazingarrow74

Chicago, IL U.S.A.

Post Number: 58
Registered: Mar-06
As there is only one post in the "Portables" section, I figured I'd post this here also as it is relevant ... thanks everyone ...

Hey Everyone ... I have had this portable cassette player for about 2 years now; bought it new, and it's never been dropped or out-of-service ... However, I have always noticed an inconsistency with the sound-output depending on how I turn the Volume Control Wheel: Sometimes the sound is in perfect stereo, and sometimes it just sounds loud with barely any separation ... The dial runs from 0 - 10 ... and from 7 - 10, the separation seems to be fine, I don't even get static when manipulating the wheel, however this volume is much-too-loud for my ears, so I end up usually around 3 - 6 ... and the problem is especially bad from 3 - 5 ... Even with low levels like from 3 down to 0, I manage to get volume much too loud for the range and only with tediuous and gentle movements can I get it where I think it sould be ...

I have listened to a cassette recording of John Coltrane's Giant Steps (Album) to try and pinpoint the problem as John's saxophone is often in one channel or the other ... When the sound seems to be in "perfect" stereo, it sounds softer, more transparent, and even has less tape hiss; it almost seems like a Dolby Noise Reduction System is running ... but it is difficult to yield this result at higher volume ... but I'm not even sure if this is how the walkman is SUPPOSED to sound ... at all other times, the music is very "in-your-face" and stereo separation is much harder to notice ...

I've been frustrated with this ... the local DJ Supply Store I bought it from had this lone model left, so there are no exchanges ... and I'm hesitant to take it in to a shop before I figure out this problem a little more ...

I have noticed this with another (Late 70's/Early 80's Model) Sony Walkman Radio, there is static when the Volume Wheel is moved, but not only is my model a newer one, my volume wheel affects the soundstage of the music ...

Is this a common problem, do I simply have a short somewhere in the Player ? ... is this some weird attempt at Dolby B ? ... Can anyone give me an idea about what I should be listening-for so I may know if it's "set right" ? ... any insight is appreciated ...
 

Silver Member
Username: Usa2k4

Post Number: 193
Registered: Dec-04
I think your player has a defective stereo pot (volume control).
 

Bronze Member
Username: Blazingarrow74

Chicago, IL U.S.A.

Post Number: 59
Registered: Mar-06
Oh Really ... Do you know how I might be able to fix this myself ... Is my pot-slot dirty or something ? ... I'm pretty good with internal electronics and know how to solder and such ... but if you don't suggest how to fix it, what kind of cost do you think this repair will have ? Thanks ...
 

Silver Member
Username: Usa2k4

Post Number: 194
Registered: Dec-04
You'll need to contact the manufacturer to see if you can get the part and how much it will cost if you want to fix it by yourself, or to ask them how much it will cost to repair the player. I do not think you have a dirty pot because a dirty pot only gives you noise when you adjust the volume and it can be cleaned easily.
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us