Like

Pioneer Help!!

 

New member
Username: Hendy

Post Number: 1
Registered: Oct-04
I have a Pioneer XC L77 system. This runs fine for about 5 minutes, after this time the speakers create a popping type sound, then if you turn the music off you can hear this 'popping' and also what I can only describe as background 'air' type sound...any ideas to cure this would be greatly appreciated.

 

Unregistered guest
I have a Pioneer CDJ 500s an it show error code E 9101, anyone have any idea on how to fix this...
 

Unregistered guest
I have a 2 years old Headunit PIONEER DEH-P7500MP that worked just as it supposed to. Recently it started loosing power during listening CD`s. At first It started when i accelerated or drove off and on turns. So i took a close look to the wireng. I have foud out that there is nothing wrong with wires. Just the other day i have noticed that if i have the CD disc in the unit and listen to the radio the same thing happens over and over again it looses power just like i woud took the clams off the battery. And than back on ( DEMO STARTS and all the settings are lost ). So i took the CD disc out of the unit and the damn thing ( radio reciever) works without a problem. Does anyone know what could be wrong? I have disconected the sub Pioneer TS-WX20LPA too still the same thing.


Pls help me out.


This is the second Pioneer Cd-reciever that started to fail after 2 years. the first one was the DEH-5100 where the display froze or just lost the power (music still playin but no lights on display At the repair shop they sad that there is no problem with the headunit.. :unsure: :mad:


Thx in advance
 

Bronze Member
Username: Edster922

Abubala, Ababala The Occupation

Post Number: 46
Registered: Mar-05
Shaun: sounds like you need to replace the speakers. Have you been cranking them really loud? In some ways this is a great excuse to upgrade the speakers which usually is the crappiest part of any mini-system.

Phil: Google Pioneer tech support.

Toycar: go to the Car Audio section.
 

mgerst
Unregistered guest
I have a Pionner 43" Plasma TV with the media box. It is hooked up to my surround sound system and does not have the Pioneer speakers attached. The media box has Input 4 AV in the front. Can someone tell me how to hook other equipment up to Input 4 and get sound through the external receiver ? I get video but no sound now. Not sure how to do it. Thanks.
 

Silver Member
Username: Edison

Glendale, CA US

Post Number: 727
Registered: Dec-03
mgerst - try calling a pioneer service center - they will be able to walk you through it.

Might have to adjust the input info.
 

Unregistered guest
i have a pioneer gm-2000 mono amp and i was just wondering if any one knows how to wire it up if you do can you please state thanks
 

Daz L.
Unregistered guest
We have a XV-DV77 Dvd/Cd with tuner. That for some reason every now and then locks so we cant open the tray to insert dvds or cds or then get any out! The display then flashes "Tray Lock." After loads of pushing buttons it sometimes just sorts itself out, then is fine for another year,until suddenly we are back to square one!!
Does anyone have any ideas? We would be grateful for any feedback! Thanx
 

Unregistered guest
I have an XV-HDT 330. When I try to play a DVD, the screen reads loading & then skips discs and shows there isn't a disc in the system. If i keep trying eventually it works. HELP!!
 

Anonymous
 
Track Lock?
Press and hold down the tray-button for 10 sec...
 

Unregistered guest
I Just need to know how to set the clock.
 

xdfycnwes
Unregistered guest
I have a XV-DV77 and i was wondering if it can play MPEG or Avi.
 

jwiz
Unregistered guest
I have a XV-DV77, I am getting an error "tray lock" I can not open the tray, any advice out there on getting it to open?
 

Anonymous
 
HeHe i got a sx-1250 reciever weighs 65 lbs thing has no problems and its old. It has awesome sound.
 

Johnny Quinto
Unregistered guest
I have a Pioneer XV-DV77 DVD/CD tuner: it reads certain kinds of DVD copies and not others. It reads TDK 4x DVD-R and DVD+R copies for example, but not Memorex 16x DVD-R brand disks: it displays the message "dvd loading" for a very long time without playing the disk. Help!
 

New member
Username: Vinnyg40

Carlton, Victoria Australia

Post Number: 1
Registered: Aug-06
hi i have a xv dv77 dvd/cd and the power goes on for about 2 seconds then shuts out

anybody know if it is common or just need a new power cord

thanks
 

New member
Username: Finder23

Post Number: 1
Registered: Sep-06
I have a XV-DV77, I can't open the tray, I just get the error message "Tray Lock". I tried pressing and holding down the tray-button for 10 seconds, but that didn't work. Any other ideas?...
 

New member
Username: Shedalee

Post Number: 1
Registered: Nov-06
Tray Lock XV-DV77 - Solution: press and hold the OPEN/CLOSE button for at least 10 seconds.
 

New member
Username: Pflanaga

Post Number: 1
Registered: Jan-07
xv-dv77 volume is set to 0 and I cannot increase it. Is it likely the remote or something else. Is there a setting on the remote to put it on system mute?
 

New member
Username: Twodogs

Post Number: 1
Registered: Apr-10
We have a xv-dv77 that made a crackle sound, and now we cannot get it to turn on. Is there a fuse or reset on these units?
 

New member
Username: Nintendozombie

Post Number: 1
Registered: Sep-10
My Pioneer x-mf3dvd-i locked itself after I watched Toy Story3.
Whenever I try to turn it on it keeps on giving a "SYS LOCK" message. Which is pretty bitchy for a $289.99 gadget. Damn...
 

New member
Username: Jithinmurali

Post Number: 1
Registered: Nov-12
my pioneer x mf3dvd-i locked. I try to turn it on it keeps on giving a "SYS LOCK" message
 

New member
Username: Nivichan1

Post Number: 2
Registered: Aug-15
Hi someone help please i bought a 10 inch dual coil pioneer sub today and attached it to my Panasonic sa-akx72 stereo system not too long ago i connected the coils in parallel with the aid of a youtube video and it works but when i raise my volume beyond 26 the speaker starts making a sort of clack/clicking/poping sound can someone please help maybe i did something wrong? Its connected together with a superwoffer sub that came with the system and my system is 900 watts /9800watts well that's what it says on the box
 

New member
Username: Michael_duet

Post Number: 2
Registered: May-17
i think u speakers is crack thats why they popping sound
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us