Like

"To run this application, you need to install Macromedia Flash player first."

 

New member
Username: Billboro

Post Number: 1
Registered: Apr-11
S O S

Camcorder: Sony DCR-DVD905E
OS: XP SP3

Got "Picture Package 1.8" and recent "PMB (Pic Motion Browser)".
Both with the same error message, above, when trying to D/L movies from camcorder to PC.
D/L ing pics from MEM Stick is OK.

Last week it was OK.
Tried to install earlier Macromedia Flash, no luck.

I've got latest Macromedia Flash installed, which works with other apps.

Anybody to help?

Cheers, bill
 

Silver Member
Username: Ieee488

Post Number: 592
Registered: Dec-07
Try uninstalling the program. Reboot. Then re-install the program.
 

New member
Username: Billboro

Post Number: 2
Registered: Apr-11
Ha Ha Ha ...........
I'm not a stupid novice, having had decades of experience both in H/W and S/W area.

So your suggestion is an insult to me.
Of course I did it 100 times! Who wouldn't?

I'd like Sony's support to answer this pending new problem.
Must be something wrong with their drivers.

Searching the web, I've found complaints (the same issue) dating back to 2007,

Thx anyway.
 

Silver Member
Username: Ieee488

Post Number: 593
Registered: Dec-07
An insult for trying to help????

With that type of atitude, you deserve what you are getting!
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us