Like

Speakers Echoing

 

Bronze Member
Username: Mikewhite

Amherstburg, Ontario Canada

Post Number: 19
Registered: Apr-06
Hmmm, having a little trouble here guys, glad to get any suggestions. I don't know what I did, but my speakers seem to be echoing? Everytime I hear a song or a click-sound it echoes for a short time after. I'm not sure if it has to do with a setting inside the computer itself, or if it's actually a problem with the speakers. I've tried adjusting some things in Control Panel but nothing seems to do the trick. Thanks for any help!!
 

Gold Member
Username: Illuminator

USA

Post Number: 2917
Registered: Apr-05
I would guess it is a problem with the sound output as I have never seen a problem with speakers having an 'echo' noise. A great way to test it would be to hook up some headphones to the sound output and see if they echo. Assuming that they do (meaning it's a PC problem) I would see if there is any extra sound card software that came with your system. Most have some type of reverb or echo setting as a feature.

 

Bronze Member
Username: Mikewhite

Amherstburg, Ontario Canada

Post Number: 26
Registered: Apr-06
haha got it, it was in control panel, not the regular sounds icon though, a different ojne that had nothing to do with sound!!
 

New member
Username: Blahzenk

Post Number: 1
Registered: Apr-09
yeah okay, could you maybe suggest what that little different icon was?
 

New member
Username: Jennywhenny

Post Number: 1
Registered: Nov-09
I am having trouble with the exact same problem, except I have no clue how to fix it. The speakers aren't new, I've had them for awhile and they usually work just fine. Recently they started to echo when I click or listen to music or anything and I don't know what to do. Help would be ver much appreciated.!
Thanks(:
Jen
 

New member
Username: Jennywhenny

Post Number: 2
Registered: Nov-09
Nevermind, apparently someone set it to sound like I was in a *freaking* (watching language lmboo) stone corridor. SO.. i got it now(: thanks anyways xD
 

New member
Username: Devinmarie

Post Number: 1
Registered: May-10
I am having soo much trouble with this. I would prefer if someone could give me details on how to fix it. But since I get on my email more than this, could someone send me an email at punk.fruitloops@gmail.com ? Thankyou, anyone who can help fix this.
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us