Like

Output to separate speakers

 

New member
Username: Professorfrog

New york, Ny Usa

Post Number: 1
Registered: Oct-04
i just downloaded skype (internet telephony--check it out if you haven't already) and bought a headset for my desktop so that i can, of course, speak and hear my phonemates. i plug the headset (plantronics .audio50) speaker plug into the green hole and the headset mike into the pink hole on my soundcard (creative soundblaster live value). i already have my desktop speakers plugged into the soundcard (one wire into the black hole)

my problem is:

if i am playing music on my computer through the speakers and someone calls me on my computer (or i decide to make a call) i hear them through both the headset speakers and the desktop speakers. i guess this is great if you want a speaker phone, but not if you wnat to have a private conversation or if the family is watching a dvd. i think the more technical way to say this might be "how can i output two different sound sources through one soundcard into two separate speakers?"

i see this as a speaker or soundcard problem as opposed to a telephony problem but i could be wrong. i could exchange this headset for one that plugs into usb port but i'd rather not as they would be mmore expensive and i'd have to get a usb splitter (i don't even know if it would work anyway).

any help you can offer would be gratefully appreciated.

m
 

cfletcher
Unregistered guest
I have the exact opposite for a problem with Skype. I even bought a separate USB sound card to try to separate the two. My problem is, I can either hear everything through the speakers, or through the headset. I tried plugging my speakers into the separate sound card as well as my headset but cant get them both to work simultaneously.
 

bswarm
Unregistered guest
I think I have a solution...
I installed a USB wireless FM transmitter that will let your audio be transmitted to any FM radio (in stereo) within about 100 feet. The problem was it pipe'd all the sound thru it and disabled the onboard speakers. My solution was to go to device manager (win98, right click on my computer, choose properties, device manager.) I clicked on the sound controllers, chose USB audio device, chose properties,and unticked the box for "exists in all hardware profiles". then did a reboot. Now open the program you want to use that device for and (in winamp in my case) go to options and choose the output options then properties, then choose the USB audio device as the output. This will put the audio output to the USB audio only for that program, and everything else will still be thru the onboard speakers as normal. I had to play around with the volume controls to get everything just right but after a lot of tinkering it works great. Your configuration may be different, you will have to experiment with the settings for your desired outcome.
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us