Like

Subwoofers making sound while door is open and car is off

 

New member
Username: Zlrg

Bulverde, TX United States

Post Number: 1
Registered: Mar-19
I have had my subwoofers hooked up for quite some time now with no problems. Recently, and only SOMETIMES, when I shut my car off and open my driver side door, the subwoofers increase in volume steadily in a short time span then stop, increase in volume steadily in a short time span then stop, continuously until I shut my driver side door, then silence. If I open my door back up soon after shutting it, the problem continues to occur. When trying to show anyone this issue, it no longer occurs.. Imagine that. If I shut my car off and wait a while, nothing will sound, even when I open the door.

I have checked the the amps ground and it looks like the day I first installed it, no tears, no corrosion. I checked the length of visible positive wire from battery to amp, no tears, some corrosion on the battery terminal side on the ends of the wires, no corrosion inside the insulation of the wire. No corrosion amp terminal side. Any suggestions on what to do to diagnose the problem and/or fix it?
 

Gold Member
Username: Joe1234

Post Number: 2064
Registered: May-09
It's an evil spirit no doubt. But anyway you don't describe your system enough for anyone to tell you how to diagnose a problem.
 

New member
Username: Zlrg

Bulverde, TX United States

Post Number: 2
Registered: Mar-19
Sorry about that, I have a Kinetic HC1800 battery running 0 gauge wire through to my Hifonics BRX3016.1D which is powering (2) Hifonics Brutus BRZ15D4 wired to run at 1 ohm
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us