Like

Subwoofer box design help and opinions

 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 35
Registered: Jul-11
I'm trying to kill a few birds with this stone. I've been reading threw forums on boxes and I see the person to go to is Bassman 3 but I want this to be kinda an opinion forum also with an informational forum. Well lets see if it works lol.
It hasn't even been a month since I got new 12" cvr kickers and an alpine mrp-m1000 and I want to sell it and buy something else...my friend has a type X 10" and it sounds and pounds amazing so clear. So I kinda want some help setting up a new system plus help with making a new box.
What I wanted was either 2 10" or 2 12" alpine type R with a PDX M12. As far as the box ,hopefully Bassman 3 reads my post, ported design. Thats about it any opinions go ahead and put them.
 

Silver Member
Username: Dloco486

Post Number: 158
Registered: Apr-11
it would be easier to get his attention if u create a thread that says @ bassman 3 plus other ppl will look at tha post and comment. i was going to roll 2 type r's ported everybody told me 3.2 cubes ported around 32 to 35 hz i believe. but i'm fixin to get those subs and run them sealed because i listen to a variety of music.
 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 40
Registered: Jul-11
I didnt think about that ha.
What are you going to run them with and what size?
Yea ive been listening to a lot of rap and dubstep so I thought Id go ported.
 

Silver Member
Username: Dloco486

Post Number: 165
Registered: Apr-11
i am goin to get 2 swr 1243d and run them on a hifonics brz1200 i was originally going to get the aq1200d but they raised the price on it and that brutus is about 80$ cheaper now. that brutus is cea certified. i listen to a lot of rap but i'm still going to run them sealed rather than ported because on beats that aren't in the frequency of ur port are not as loud and beats that are out like to make a flutter sound. i have a small hatchback and can hear the flutter and dont like it.
 

Silver Member
Username: Dloco486

Post Number: 166
Registered: Apr-11
if u get the pdx m12 u would want the swr 1223d model
 

Silver Member
Username: Dloco486

Post Number: 167
Registered: Apr-11
if u wanted to save some $ u could keep the amp u have and get 2 alpine swr 1222d version its just the older version rms @ 500 watts per sub.
 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 42
Registered: Jul-11
Sounds like a good setup. Yea I had thought about that but the mrp i have gets very hot and powers off so I wanted to get the pdx instead.
 

Silver Member
Username: Dloco486

Post Number: 170
Registered: Apr-11
whats the final load u have on that amp right now?
 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 43
Registered: Jul-11
2 ohm...its running 2 12" cvr dvc 2ohm kickers in a ported box
 

Silver Member
Username: Dloco486

Post Number: 171
Registered: Apr-11
was the amp brand new or used
 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 44
Registered: Jul-11
New
 

Silver Member
Username: Dloco486

Post Number: 172
Registered: Apr-11
do u have an idea on why it might be getting hot. if u got warrantee i'ld probly send it in. i dont really want to ask this question cuz ppl could take it as rude but i dont mean it rudely at all. 2 dual 2 ohm can be wired down to .5 ohm are u sure theres no chance they might be wired that way?
 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 45
Registered: Jul-11
Ha no its ok to ask this because a whole other discussion about wiring and they helped me out and I checked it with my meter, its right. I run it for 30 minutes and it shuts off wtf.
 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 46
Registered: Jul-11
Parallel to parallel which is the .5 ohm. I have it wired parallel to series which is the 2 ohm.
 

New member
Username: E3_overkill

Post Number: 5
Registered: Jul-11
Well what it sound like you have bad heat sink in the amp. Cause what well happen it the sink arent grounded corectly to the inside of the amp. So it heat up the coils on the inside and the the amp tells it self to shut off. Thats the problem. I jad the same problem with my mrp 500.1 and i sent it back in and that what the alpine guy said was wrong. Im not totally sure but who knows. Cause thays what mine did but it toke about an 45min to an hour for mine to over heat. So yeah definitely if you have the warrenty use it for sure. Alpinr usually just sends you a new amp all together. So its not like your old one repaired.
 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 47
Registered: Jul-11
I got it from amazon... 0.o
 

Bronze Member
Username: Joe1234

Post Number: 90
Registered: May-09
Try lowering the BASS EQ setting.
 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 48
Registered: Jul-11
I did that, didnt seem to work
 

Bronze Member
Username: Joe1234

Post Number: 91
Registered: May-09
Those amps tend to overheat, although I would agree that replacing it would be the easiest, sometimes a workaround can be found:

1) you can do an all series 8 ohm subs connection increase the gain and see if you are satisfied with the output or test a single 4 ohm sub.
2) you can test to change install location, angle, provide separation, etc.
3) run it open.
4) use a fan.

Also check that the input voltage is not over 14.5V with your car on and that no severe ripple is present.
 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 49
Registered: Jul-11
I found that out after I started reading reviews on it..so I thought Id sell it. Its a good amp and I could take it apart and install a computer fan in it but Id just rather upgrade to the alpine digital amp.
 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 50
Registered: Jul-11
Jw it wouldn't blow the 1 cvr if I ran it at 4 ohms?
 

Bronze Member
Username: Joe1234

Post Number: 92
Registered: May-09
Nothing will happen to the cvr running standalone at 4 ohm just lower the amp's gain and watch out for distortion.

But wiring to 8 ohm both subs may be safer for the subs and provide more power.

Again this are just tests to see if there is a way to get the problem under control.
 

Bronze Member
Username: Cavemandjd

Morgan City, Louisiana United States

Post Number: 55
Registered: Jul-11
Ok thanks.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us