Like

Sub hitting weird.

 

Gold Member
Username: Tanmanfosho

Fi SSD15 Wangers

Post Number: 1033
Registered: Nov-06
Most of you know I have a 15inch SSD with a flatwind coil...Well until a few days ok the sub was just fine. Now it hits weird in certain places like it can't get notes it used ot get or something...And also. When im switchign through songs. Like from track 1 to 2 to 3 etc. It makes a weird bumping noise lie ktis bumping but not to a song... idk... any suggestions???
 

Silver Member
Username: Volfenhagking1600

I WILL be 15 Wangin

Post Number: 334
Registered: Oct-06
check ground
 

Gold Member
Username: Tanmanfosho

Fi SSD15 Wangers

Post Number: 1034
Registered: Nov-06
ok bump
 

Gold Member
Username: Naledge503

Qnited States of FI Ca...

Post Number: 1078
Registered: Jun-06
Maybe a bad rca signal?
 

Gold Member
Username: Tanmanfosho

Fi SSD15 Wangers

Post Number: 1035
Registered: Nov-06
ground is fine. ive checked all the wires. except the ones going into the sub cause thier hidden by the box....
 

Gold Member
Username: Tanmanfosho

Fi SSD15 Wangers

Post Number: 1036
Registered: Nov-06
bump
 

Silver Member
Username: Blazerboy

15 $$D... Wangin? ...T...

Post Number: 409
Registered: Jun-06
My old subs used to do that bump when I switch songs or a radio station.

I have my 15" SSD + flat coming soon...interested to know the answer if it comes up with mine.
 

Gold Member
Username: James1115

Use a simple...

Post Number: 9502
Registered: Dec-04
I would say a bad RCA cable also. Get a new set and run them over your seats really fast and see if it stops. If it does there you go:-) if not you try something else. process of elimination.
 

Gold Member
Username: Tremor1127

Fi Car Audio [:-]

Post Number: 1141
Registered: Aug-06
yes, process of elimination.

and check your gain. ("it hits weird in certain places")
 

Silver Member
Username: 40hz

N.C. Usa

Post Number: 193
Registered: Dec-06
AS far as your sub not hitting like it used to,mines doin the same and i cant figure it out.get a test cd or 1 of the bass mekanik cds w/test tones on it.mine hits great from 25 to 32 hz,then its dead from 33 to 43hz.the sub moves alot and i get alot of rattles but no,very little sound,then 44 hz on up its bangin agin.I bet yours is about the same,i dont have an answer yet but thought id letch know youre not alone on this aggrevating issue.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us