Like

Front left out - 1997 Civic

 

New member
Username: Lholladay

Post Number: 1
Registered: May-06
So my Pioneer was stolen a while back - I've just put back in the the factory radio, but the front left speaker is out. Any ideas as to how to troubleshoot this? I'm having trouble following the wires through the car. I believe the front lefts are blue/grey and grey/black, is that right?
 

Silver Member
Username: Nnnnick_b

Weddington, Nc Usa

Post Number: 697
Registered: Jan-05
First, Check the speaker to make sure it isnt blown. Then, attach a speaker or multimeter to the front left channel at the dash, bypassing the stock speaker wire. If Both work then you must have a short in the wire. The factory HU could also be messed up, where did you store it while you had your pioneer? Moisture can do alot of damage to electronics(obviously).
 

New member
Username: Lholladay

Post Number: 2
Registered: May-06
Thanks, i'll try those things. I stored the factory HU in the trunk of the car while I had the Pioneer, it seems to be okay for the most part.
 

New member
Username: Lholladay

Post Number: 3
Registered: May-06
So the speaker appears to be fine. I tested the two wires that run from the plug to the speaker, and they read okay on the multi. I gather that the speaker and wires are okay. I tested the HU itself, and it seemed to read fine also. I may have exhausted my personal resources here. If I were to take it in somewhere, where would you recommend? I got the pioneer installed at circuit city, so that may be my best bet.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us