Like

Something is wrong with my pioneer cd player in my Jeep help

 

Bronze Member
Username: Bret

Okc, Oklahoma Usa

Post Number: 32
Registered: Jan-06
Every time I change channels or put in a cd, it pops twice sounds like im going to blow my subs and my door speakers has anyone expirence this crap
is it a bad connection or bad stero i dont no what to do
any ideas talk to me
 

Gold Member
Username: Southern_bass

Paris, Tennessee U.S.

Post Number: 1057
Registered: Dec-05
did you hook it up or was it professionaly installed
 

Bronze Member
Username: Bret

Okc, Oklahoma Usa

Post Number: 33
Registered: Jan-06
i hooked it up
 

Bronze Member
Username: Bret

Okc, Oklahoma Usa

Post Number: 35
Registered: Jan-06
anyone have an idea hello big proble

lol
 

Bronze Member
Username: Bret

Okc, Oklahoma Usa

Post Number: 36
Registered: Jan-06
anybody
 

Gold Member
Username: Bestmankind

Los Angeles, CA USA

Post Number: 2118
Registered: Oct-05
does it do that at lower volume too? a friend of mine's car did that and we couldn't fix it. so everytime he just lowers the volume and the sound isn't as loud. sorry i couldn't help you fix the problem.
 

Bronze Member
Username: Bret

Okc, Oklahoma Usa

Post Number: 37
Registered: Jan-06
yep i can lower the vol to 1 and its the same as like 30

dos yours do that
 

Gold Member
Username: Bestmankind

Los Angeles, CA USA

Post Number: 2122
Registered: Oct-05
oh then its different. cause my friends when he lowers the volume it also lowers the volume of that annoying sound.
 

Bronze Member
Username: Jemone

Stone Mountain, Georgia United States

Post Number: 45
Registered: Jan-06
hey maybe you sould try an in line filter.your volume may be alittle lower but it may eliminate that sound
 

Bronze Member
Username: Bret

Okc, Oklahoma Usa

Post Number: 44
Registered: Jan-06
how do you put it on
 

Bronze Member
Username: Bret

Okc, Oklahoma Usa

Post Number: 46
Registered: Jan-06
how do you put it on
 

New member
Username: Lewass

Bloomfield Hills, MI USA

Post Number: 8
Registered: Jan-06
I just installed a new sub to my same amp and my Pioneer HU (an older DEH P4600) and it makes that pop when I first turn on the car, but I don't think it is as loud at 1 as it is when the volume is up... But the HU didn't make that sound before with my old subs. I am using way thicker speaker wire and it's now wired at 1 ohm, so it could be either of those things causing it...
 

Bronze Member
Username: Bret

Okc, Oklahoma Usa

Post Number: 47
Registered: Jan-06
when i turn my cd player on it dose it to

i think i need a another one
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us