Like

Bad 4 sub

 

Silver Member
Username: Lexuscoop

Post Number: 556
Registered: Dec-05
i got a POS custom box that i built... and my subs are like popping when they hit a quick bass note... i know its becuase of the box, but is this bad for the sub? im gettin a new box in a week or so... should i keep the volume low or listen to the popping?
 

Silver Member
Username: Lexuscoop

Post Number: 560
Registered: Dec-05
anyone?
 

Gold Member
Username: Rovin

Trinidad & T...

Post Number: 4624
Registered: Jul-05
from ur description that "popping" is actually ur sub bottoming out ! - meaning VC slapping against back plate & u know what will happen .....

prolly due 2 box being too big or tuned too high & ur giving it a lower fre bass that waht it was tuned 4 . Do correct the situation if u want ur sub 2 live still .......

Hey - whatever happened last wk when u were having problems & i posted - did u get through ???....
 

Silver Member
Username: Lexuscoop

Post Number: 561
Registered: Dec-05
yea, i got it all fixed, seriouesly thanks to you, i took a 18' foot fan wire and got it threw. it was the REM wire that needed to be connected.i got the box's dementions from the booklet that cam with the subs (or amp) i think its the wood... i hold it down and it kinda goes away. like the whole box isn't really connected or anything...
 

Silver Member
Username: Lexuscoop

Post Number: 562
Registered: Dec-05
bump
 

Bronze Member
Username: Andrew571

Post Number: 31
Registered: Oct-05
umm yea sounds like it isnt sealed...you need to use 3/4 inch MDF board and once its built with wood screws, you need to silicon the seams...
 

Bronze Member
Username: Andrew571

Post Number: 32
Registered: Oct-05
i mean caulk, but yea
 

Gold Member
Username: Rovin

Trinidad & T...

Post Number: 4628
Registered: Jul-05
ok i'm getting a better idea -

could be that ur sub is vibrating around the edge where it scewed onto the woods surface - put something there 2 stop that . If ur box was carpeted then then the carpet would provide that cushion which would prevent that .

could also be joints in ur box are not secured too well also - thats why i use that product liquid nails when i'm building a box ........
 

Silver Member
Username: Lexuscoop

Post Number: 563
Registered: Dec-05
yea... im usin 4 of the 8 holes in the subs... and im using the amp briged. and its only 1 ohm stable and the subs are duel 4 ohm, my friend said i might be running the amp at .5 ohm... is he right? the amp is only 1,2,3,4 ohm stable
 

Silver Member
Username: Lexuscoop

Post Number: 565
Registered: Dec-05
yea... the box is basically ported, because of all the holes on the sids and stuff, like im sure if you add them all up it makes a decent port... sorry to say. but yea... my buddy just came over and is going to start makin the box tomorrow WOOT
 

Gold Member
Username: Rovin

Trinidad & T...

Post Number: 4635
Registered: Jul-05
"im usin 4 of the 8 holes in the subs." - thats ur prob right there

so what amp/sub u got ???........
 

Silver Member
Username: Islandboy808

Mililani, Hawaii US

Post Number: 499
Registered: Nov-05
if u got 2 dvc 4 ohm subs it can oly be wired to 1 ohm or 4 so most likely its one of those.how is the subs wired?
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us