Like

1997 Mustang Svt Cobra Mach 460 Audio Question

 

New member
Username: Mrclean7913

Gurnee, Illinois

Post Number: 2
Registered: May-05
I just purchased a Mustang Cobra and it has the 1997 mach 460 audio system.
6 speakers and there appears to be 3 amps.
two in the trunk and one under the cd player.
None of the speakers work except for the two tweeters on the side mirrors. I would greatly appreciate it if someone would let me know what is wrong or could be wrong or where to look for a connector.
I am guessing that the previous owner had other amps and unhooked some wires.
Any feedback is greatly appreciated
Thanks
 

New member
Username: Noxxzious

Post Number: 2
Registered: May-05
If the radio head unit is working, I would pull it out (with the special keys/tools) and start tracing wires from the radio to the amps, then on to each of the speakers.
Then check the amps for power with a volt meter.
I have a 1996 Mustang GT with Mach 460 too, and I wrestling with making it sound better.
 

New member
Username: Mrclean7913

Gurnee, Illinois

Post Number: 4
Registered: May-05
Do you know where to look to see/ensure that the two rear amps are hooked up? Are they connected to the front amp under the cd player or elsewhere? Is there an easy way to see if the back amps have power other than feeling for warmth or volt testing?
 

Bronze Member
Username: Mikechec9

Chicago/atlanta

Post Number: 55
Registered: May-05
check to see if he snatched the speakers b4 he sold it. that system is a rare catch though. props
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us