Like

Newbie in NEED!!!

 

New member
Username: Karma_kills

Post Number: 6
Registered: May-05
hey guys, i made the mistake of buying sony and not researching ahead of time. now i have them and need to use them as long as i can. im a newbie and need help installing. i've got a 4 gauge wiring kit and a 60 fuse and holder.
i've got two 12inch 800 max 4 ohm 200rms subs.
xm-2165 1000 dual channel amp:
165 watts RMS x 2 at 4 ohms
200 watts x 2 at 2 ohms
400 watts x 1 bridged output at 4 ohms
and a q-logic ported box.
i need to know how to run wires and whatever else im gonna need. can anyone help here, or atleast give me site link that will tell me?
Upload
 

Gold Member
Username: Hdubb

Farmington, Nm Usa

Post Number: 1428
Registered: Nov-04
this is what you will do.
1) first pull up your carpet on both sides, so you can run the wires under neath.
find a hole in your fire wall to run the power wire through. but make sure that you have the inline fuse as close to the battery as possable.
ok run the power wire on the drivers side to the back where your amp is, and on the pass. side run your rcas. do you have an aftermarket hu? if so pull it out and hook up the rcas to the preouts back ther, make sure if there is more then one you hookl it up to the sub one. and you need to also hook up your remote wire, most vehicles will have one already it should be a blue wire on your harness just hook that up and run down the pass side. basically the only thing that is left is to hook those wires up to your amp and the put your hu back in and then run the wires to subwoofers from your amp
 

Gold Member
Username: James1115

Wilton, Ct

Post Number: 2991
Registered: Dec-04
you are going to want ot run them stereo at 4ohms which is + - on the right chanell to the right speaker and the + _ on the left channel to the left speaker.
 

New member
Username: Karma_kills

Post Number: 7
Registered: May-05
thanks guys. a dude at circut city said i could bridge the amp to get more power. like go from the right+ and the left- (or the other way, i cant remember) to one of the subs. then go from one sub to the other. should i do that or just run left to left and right to right? also there are two 30 fuses in the amp. will the 60 that came with the kit power it? and the fuse holder is "waterproof" should i put it in the engine compartment or as close as possible to the batt yet insinde the cab? and is there a certain gauge speaker wire i should buy, since i havent gotten that yet. sorry as you can see im a newb. thanks again for the help.
 

Gold Member
Username: James1115

Wilton, Ct

Post Number: 2999
Registered: Dec-04
mount the fuse no more then 18in from the battery. As for bridging the amp once again the guy at circuit city doesnt know SH!T. If you were to bridge them you would get a 2ohm load going to your amp and your amp is not stable at 2ohms from the specs you gave me. The oly option you have is to run it in stereo the way I said it above. unless you dont really care about the amp and if it fries due to overheating.
 

New member
Username: Karma_kills

Post Number: 8
Registered: May-05
its a sony, and from the sound of it, wont last very long. ill baby it if thats wat it needs to keep going. either way it will be way more bass than im used to. ill go stereo and plant the fuse real close. you guys are awesome thanks a ton.
 

New member
Username: Karma_kills

Post Number: 9
Registered: May-05
one more thing. the box is a q-logic 1.25 cubic feet internal volume (per sub). any idea how i should tune the amp? there are a few dials on the back that i dont know what to do with. i figure they arent right though since the person i bought them from is a dumb a**. i promise ill leave yall alone after this :P
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us