Like

Autopage RS-720LCD question

 

New member
Username: Bob86zz4

St. paul, Mn Usa

Post Number: 1
Registered: Apr-05
Wow, cool forum site here. Hope somebody knows the answer to this one. I'm installing this alarm in a '04 GMC Savana full size van. I have used the DEI wiring chart and am pretty sure I have all the wires hooked up correctly. The alarm works fine. The problem I'm having is the remote start. I have Passlock II and have a DEI 555L bypass module wired in. I have the tach sense wire hooked up to the pcm according to the wiring diagram and am sure it's the correct wire because when I probed the wire with my volt meter it set a check engine light for a misfire detected. When trying to program the system for tach sensing I follow the directions and everything goes great until I start the car with the key (as directed). According to the directions at this point the l.e.d. and parking lights will flash. I'm not getting this flash so I can't continue on with the directions. This is on page 24 of the install book. If I continue anyway it's not working. After I exit the programming mode and try to start with the remote nothing on the car happens. I just get three short beeps on the lcd remote. I don't think this is a Passlock issue because it's not setting the (factory) security light on the dash and the van starts fine with the key. Sorry for long post but wanted to fully explain the problem. Any help would be greatly appreciated and rewarded with everlasting harmony.
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us