Like

Whiney sound coming out of 6x9's

 

Silver Member
Username: Invain

Michigan United States

Post Number: 261
Registered: Aug-04
When I am not using my woofer, I usually turn on a set of 6x9's I have in the back, to give people riding back there more sound, and I think it sounds better my self. Anyways, whenever they are on, there is always a real whiney noise in the background. I think it has to do with the car running, as when I slow down the sound is more noticeable, and at idle it sounds bad unless the volume is loud enough to drown it out.
 

Bronze Member
Username: Kober

Post Number: 17
Registered: May-04
Ground.
 

New member
Username: Grokes

Post Number: 6
Registered: Dec-04
if u rev the car does the sound increase?
 

Silver Member
Username: Invain

Michigan United States

Post Number: 262
Registered: Aug-04
Yeah
 

New member
Username: Grokes

Post Number: 10
Registered: Dec-04
I had the same problem with my system. I just installed a alternator suppresor/car noise filter to over come this problem. They cost around $30 but if u want to get rid of the problem, then this is what u will need. do some research on the internet and it some sites explain what to do, why the noise is there and how to overcome it.
 

New member
Username: Littleguy

Post Number: 4
Registered: Dec-04
Anybody know anything about the JL Audio TR570-CXI speakers, are they any good? Also wondering about an Eclipse 5423 headunit. Thanks
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us