Like

>Alpine 9833 and SPS171a configuration help!

 

New member
Username: Zneon

Durango, Durango Mxico

Post Number: 7
Registered: Jun-04
Hi guys, i just bought two alpine products, the 9833 receiver and the sps-171a(50Wrms) speakers. I know this is goog quality but I need some help here. Ok, this is my system, 12" polk/momo subwoofers, 2 polk audio GRX69(75Wrms) 6x9s, and a hollywood soundlabs HV 300.4(75x4 rms). Now, i set the crossover like this:
SUBWOOFER(low) REAR FRONT
Hz 80 80 125
dB -3 -3 -3
dB/Oct 24 18 24

I made it like this so the subwoofer plays only frequencies up to 80hz. Then the 6x9's are set at 80(high) but at 18dB/Oct so it can play frequencies a little bit lower than 80 so there is not a hole in the 80hz frequency. And the 6 1/2 will play only frequencies higher than 125hz so it plays no bass. Am I right?, I've heard that these alpines handle bass vey good, but i'm not sure. Since my amp is 75Wrms, should i set the gain at a lower level?, I get the frequency and slope level, but I don't really get the dB level, 0 to -12 level, what is it exactly for?, should i set the speakers crossovers at 0, -3 or -6dB?
 

New member
Username: Zneon

Durango, Durango Mxico

Post Number: 8
Registered: Jun-04
hey, I forgot, I haven't installed this stuff yet, and I'm actually using an alpine 9811 Receiver, is it OK if I use the same Harness from the 9811?, I'm not using the internal apmlifier of the 9833, so, Is it still necessary to be hooked up directly to the battery?
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us