Problem Installing CD Deck

Closed: New threads not accepted on this page
  Thread Last Poster Posts Last Post
Archive through May 08, 2005Jexxen Trivic1002005-05-08 21:51
Closed: New threads not accepted on this page
 

d0ct0rg0d
Unregistered guest
ive looked at tons of ford schematics and none fit what ive got. i hooked up the acc, the battery, and the ground up. then i took 2 speaker wires (of the same speaker) output from the headunit and tried tons of combinations of the wires left from the explorer with not a single noise made. so im in the dark now. the only other thing i can think of is to check the crappy factory amp thats in the back right panel of the suv and make sure thats geting power and where its sending its signals to. o well i guess
 

Silver Member
Username: Illuminator

Post Number: 153
Registered: Apr-05
You didn't tell me you had a factory amp! I bet it needs a signal from the headunit to turn it on, and the wire to turn it on isn't hooked up! Personally, I would just bypass the amp...
 

d0ct0rg0d
Unregistered guest
yea, im an idiot i forgot all about it at first. i have yet to try that out, but thats what i think ima do too. just rip the POS right out.
 

Unregistered guest
Hey guys can anyone find me a wiring details or Harness on a Ford Laser lxi 95/96 model please, thanks
 

Unregistered guest
I have a 1991 ford exploder and I am trying to get out the factory radio and I got the tools to do it but it seems to be stuck. Does any one have any suggestions
 

BigD2005
Unregistered guest
HELP!!!! I have a 2000 mercury sable ls and i'm trying to install a panasonic cd player in it. i have tried looking for a wiring harness to put in it but no luck. does anyone have a diagram of the wiring going to the factory radio? i'm gonna try to splice the power wires from the factory harness onto the one i have on the cd player. please e-mail me at big.drizzt@gmail.com if you have any info. thanks
 

New member
Username: Guitarjoe

Post Number: 1
Registered: May-05
I'm lookin for the color codes for my '92 ranger the harness was cut off when I bought it.I cant find the codes for it anywhere.
 

Unregistered guest
99 ford taurus, radio already installed but cannot figure out where to hook the new rear defroster switch on the aftermarket harness, any one had this problem, any help would be appreciated
 

New member
Username: Camaro11388

Post Number: 1
Registered: Jun-05
Please help me. I've got a 2000 jetta. Trying to replace 2nd aftermarket stereo. Originally I had a jensen head unit and I took it out to put in a JVC unit. I connected the wires from the jvc with the same color wires that went into the jensen. I think they are all correct. While doing so, the red (ignition?) wire touched the yellow (battery?) wire and I blew the fuse. I changed the fuse and now all that happens is I can eject a cd or load a cd into the head unit but it soon shuts off. It will display the clock but that also soon goes away, even without the key in it. I am pretty sure the radio works fine becuase when I touch the red wire from the head unit to the yellow battery wire it powers up fine with no key even in the ignition. Did I blow something out? Please help me I really dont know what to do from here.
 

Delvon
Unregistered guest
i have a 96 ford contour and the previous owner spliced the wires. i just bought a new cd player and i need the wiring codes for it.
 

k,o;jmi; jn
Unregistered guest
1990 mercury sable gs color codes please
 

Silver Member
Username: Illuminator

Post Number: 499
Registered: Apr-05
You don't need them. Buy an aftermarket wiring harness.
 

Silver Member
Username: Illuminator

Post Number: 500
Registered: Apr-05
DO NOT CLIP YOUR FACTORY WIRING HARNESS! BUY AN AFTERMARKET WIRING HARNESS!


Upload
 

New member
Username: Nissan_drifter

Post Number: 1
Registered: Jun-05
I need to know if there is any way to hook a Sony Xplod head unit to a 92 Ranger without a harness adapter. I can splice wires relativly well but i need the color matchups. Much Thanx
 

Silver Member
Username: Illuminator

Post Number: 503
Registered: Apr-05
You can, but think about it. If you ever sell the car and have to put the original unit back in or want to put in a nicer unit, you will spend a great deal less work by buying the harness. Don't be cheap either, it won't be more than twelve dollars.

Why waste the effort with clipping the harness?
 

Unregistered guest
Necesito la conexion de los pins para los parlantes de una Sony Cdx- F5700 por favor ayudenme ya que la ficha no es la original y creo que le faltan cables. POr eso necesito saber cuales cables van con los pins para los parlantes. Gracias.
 

Anonymous
 
I have a 2000 civic and I am installing an aftermarket head unit. I hooked it up right, because it was working fine. Then I put everything back in the dash. I turned on my car and it did not even turn on. can somebody help?
 

Silver Member
Username: Illuminator

Post Number: 514
Registered: Apr-05
Check the fuses, man, check the fuses.
 

Anonymous
 
and if there is nothing wrong with the fuses?
 

Silver Member
Username: Illuminator

Post Number: 521
Registered: Apr-05
Then the wire got fried.
 

eeeron
Unregistered guest
anyone know how to take out the stock radio on a 2004 ford explorer? i want to install an aftermarket stereo but don't know how to uninstall the stock deck. thanks for any help.
 

Unregistered guest
96 probe SE
got the speakers connected, but can't find power and ground (those are the only other two that will hook up to my new stereo it apears, theres others, but i dont' think they're used)
the harness is mounted and 2 feet in, no way to get to it, so i just need to know which of the following is the ground and battery (on the wires from the stock head unit, top to bottem)

blue w/ red stripe
green w/ red stripe
blue w/ white stripe
orange
space
thick black w/ gray stripe
space
red w/ black or green, can't tell
 

car trouble
Unregistered guest
hey Glasswolf,
What is the color wiring diagram for a 1999 ford taurus? Please send your answer to andru_d23@hotmail.com

thanks

 

New member
Username: Steeler

Ireland

Post Number: 1
Registered: Jun-05
I have a 1989 suzuki swift with no radio I have a recent bluapunkt radio with modern iso connections and I have the colour codes for them but the original wire inside the dash I dont have a clue about I am assuming I can cut the old wires and join them to the corresponding new wire but I dont know what the old colours represent. PLEASE can any one help me......THANKS
 

Silver Member
Username: Illuminator

Post Number: 665
Registered: Apr-05
1989 Suzuki Swift? And it's still running?! Crazy!
 

Unregistered guest
94 honda accord. ripped out the old without thinking. need to match up with a jvc cd/mp3 player. any help for me, please e mail.
 

grayson
Unregistered guest
i need to know which color wires go with the wires coming from the stereo
www.graysonschmidt@hotmail.com
 

grayson
Unregistered guest
ok. i got the wiring figured out, but now when i turn ther radio up really loud it shuts off. and it seems to be sucking all the life out of my battery.any suggestions?
 

Silver Member
Username: Dominirica012

Charlotte, North Carolina US

Post Number: 105
Registered: May-05
check the cd players ground because i hadnt and my alpine used to shut down on higher volumes too
 

grayson
Unregistered guest
ok but how do i check the ground. right now i have the black from the stereo connected to the black from the car. i dont know where the black from the car goes to. would it be better to ground it where i can see where it is? am i at risk of blowing fuses by touching different metal parts on my car?
 

GRAYSON
Unregistered guest
I THINK I MAY HAVE THE YELLOW AND THE RED IN THE WRONG PLACES. ANYONE KNOW THE CORRECT WIRES TO CONNECT THEM TO?
 

Unregistered guest
I have a 93 ford ranger XLT and the original owner really f-ed things up. I have a random black/white cable and random orange/red cable and weird stuff like that...any ideas??? Im tryin to install a kenwood kdc-mp922 and i have ground and two powers right but i cant get it to work correctly
 

Grayson
Unregistered guest
ok here is the correct wiring for a 1994 <a href="http://www.serverlogic3.com/lm/rtl3.asp?si=24&k=honda%20accord">honda accord</a>.
all the speakers are simple enough but i had a lot of trouble with these 2
from the car: from the radio:
white w/red stripe----------------red
white w/yellow stripe---------------yellow
if your car has 2 white w/yellow stripes, only use one of them. the other is useless and will only drain power from the battery.
if your car does not have a power antenna, you will not use the black and red wire(from the car) or the blue wire(from the radio).
much luck
 

New member
Username: Jbmunee

Walled Lake, Mi

Post Number: 1
Registered: Jul-05
I recently bought an 95 Ford Taurus with no Radio in it and nothing but wires hanging. Is there a way for me to fix this situation. I bought a Durabrand CD player and tried to hot wire directly to the wires hanging but it wouldn't turn on. Your help would be appreciated
 

Unregistered guest
I am installing a cd deck into a 91 mercury sable and the deck just doesnt seem to turn on completely. It accepts CD's and ejects them, the clock comes on briefly when display button is pushed, and the display lights up temporarliy but then the display cuts out and nothing happens. if anyone has the color code for the Sable i'd appreciate it!
 

ggdgd
Unregistered guest
i already cut the wires from the stock wire harness and if i could figure out to put them back that would be good too!
 

Anonymous
 
i've just hooked up a new cd player to my 96 ford contour sport. I have tripled checked every wire and there is still no sound through the speakers. please tell how to fix this.
 

chuck d.
Unregistered guest
yo, got a 99 ford taurus, got a JVC disc changer, disc changer has the red (power) yellow (memory) black (ground) but there is already a harness for a factory cd changer in trunk, i clipped the harness and am left with 3 wires () yellow w/ red stripe () black with pink stripe () blue. bought the antenna adapters. am i able to use these wires? use antenna extensions and wire into deck? i would appreciate any help or what the three wires in the factory harness are, thx
 

Anonymous
 
JVC KD-S590 car stereo.
Dose anyone have the code to change the radio USA to Europe (like 106.05 to 106.5). i did it before but lost the info, and I just had to replace the car battery. Lost all saved info on it.
 

Anonymous
 
JVC KD-S590 car stereo.
Dose anyone have the code to change the radio USA to Europe (like 106.05 to 106.5). i did it before but lost the info, and I just had to replace the car battery. Lost all saved info on it.
 

Unregistered guest
i need some help!

i own a 1991 ford explorer eddie bauer edition and i have no clue how to take off the dash on it. if someone could help me out, it is much appreciated. thanks

mccartl@cwu.edu
 

Unregistered guest
well, you should go to www.installer-data.com and type in your model and make and you should defintely get something I have a Ford explorere ford 4dr and I was wondering did you have to by the taurus kit because of the facory amp and if so did you have to pull the panels of the door.
 

Unregistered guest
I have a 1996 ford contour I just purchased it has no radio and the harness has been cut out have looked at alot of ford radio color codes and haven't found the one that macthes what I have in my car. can anyone help.
 

GodCandy
Unregistered guest
I dont know that anyone actually responds to this anymore but I have a 1995 mustang. I just got a JVC head and it will power on and sound will come out (varified by hooking a speaker directly to the head) but the head does not appear to be sending sound through the OEM wiring harness. I do have the Ford adapters and everything appears to be correct. I have tried everything but it appears that this head just will not send sound through the oem wires for some reason. Has anyone else had this issus?
 

New member
Username: Kamran654

Scottsdale, Az Usa

Post Number: 1
Registered: Jul-05
I have a 2002 Ford Windstar Minivan LX, my car comes with a cassette player and I just purchased the combo (cassette/cd) player over the internet. does anyone know how to take out the cassette player and put in this new combo cd/cassette player.
 

Silver Member
Username: Illuminator

Post Number: 917
Registered: Apr-05
You're going to need the removal tools made especially for Ford. Or you can shove two flathead screwdrivers in on either side of the old unit and push outwards while pulling the unit out at the same time.

There is also the option of finding some other tools that will fit in the holes to remove the unit.
 

Mike_2552
Unregistered guest
Hey, i've been looking all over the web for the wiring codes for a 1995 Suzuki Swift so i can hook up my deck, i was wondering if anyone could get me the wiring codes for my car.
 

mikeymackinon
Unregistered guest
use http://www.the12volt.com/

instead of http://www.installdr.com/


Mike MacKinnon
 

New member
Username: Tcrulz_2006

Cody, Wyoming United States

Post Number: 2
Registered: Jul-05
I need help installing a Pioneer Deck in a 92 GMC Suburban. Email me at tcrulz72@gmail.com.

I really need HELP!
 

Unregistered guest
Hey there, i need help taking out the whole Heat/AC/HU on a 96 ford taurus. everything is still oem and im trying to figure out how to get some subs without having to get a new deck.
if anyone could help me on this - kiko130@hotmail.com
thanks
 

Gold Member
Username: Illuminator

Post Number: 1011
Registered: Apr-05
You need a new deck. Using an output converter will decrease the sound quality considerably.
 

Unregistered guest
i am trying to install a JVC CD player in my 1992 Honda Accord but my wiring harness is gone i need the wiring code can anyone please help me?
 

Gold Member
Username: Illuminator

Post Number: 1034
Registered: Apr-05
Yep, check the links already posted in this thread.
 

Anonymous
 
i'm trying to hook up an aftermarket cd player in my Audi 80 Quatro. I looked everywhere for a harness for one but couldn't find one. can you tell me what wire is what? the year of my car is a 1988.
 

Gold Member
Username: Illuminator

Post Number: 1164
Registered: Apr-05
You checked the links already posted in this thread?
 

New member
Username: Cbad

Alamogordo, Nm United states

Post Number: 1
Registered: Jul-05
does anyone have the wiring diagram for a 1999 ford contour would realy appreciate the help.
 

Unregistered guest
I've hooked up a new radio in my 93 explorer and when I hook up the first speaker there is no sound, but when I test it on a home speaker it has sound. Do I need all (4) speaker hooked up to work?
 

New member
Username: Mrk

Post Number: 1
Registered: Jul-05
I need help I've hook up a new radio in my 93 explorer and when I hook up the first speaker there is no sound, but if i hook up a home speaker it seems fine. Am I doing something wrong?

Thanks,
MR.K
 

whats his name
Unregistered guest
I havve a 57 chevy sitting on a 74 gmc frame. don't know where or what to do with yellow wire (constant power) does it go to the battery? If it does do I need a inline fuse? what size fuse? Oh , it's a pioneer DEH-1600 cd player/ tuner. Thanks for your help.
 

Unregistered guest
need help installed a sony cdx-f5710 in my 95 jetta removed factory radio soldered new wire harness to wireharness for sony deck pluged it in worked for a while put it in dash then never worked again.... my car doesnt even have the alarm when the door is open anymore what do i do idk what to do.. did i blow a fuse ... need help badlyim totaly lost.....
 

MikeDoh
Unregistered guest
I have a JVC kd-s590 and some of the wires are missing from the harness coming fromn the unit itself. Does anyone have a diagram on wheere they go? Its missing the greound and the switched power. Thanks

-Mike
 

Bronze Member
Username: Gpz1100

Post Number: 51
Registered: Jul-05
Mikedoh,

Your manual should contain the wiring diagram for the harness. I've yet to see an owners manual that does not. I'd start by looking there.
 

Unbelievable
Unregistered guest
This could very well be the laziest most uneducated forum I have ever seen. It is as though no one reads any previous posts. You senior members must be going crazy here. You try to help but it does no good.
 

Gold Member
Username: Illuminator

Post Number: 1312
Registered: Apr-05
Not necessarily lazy, but these threads come up first in google searches as far as help forums go, and because they are so general, everyone feels they can post their problem here. It's frustrating, definitely. But who knows, maybe something will change.
 

Albie
Unregistered guest
I have a 93 Explorer that came with the factory installed premium JBL speaker system. I recently switched out the tape deck for a JVC CD player, at the store I purchased it at and had it installed. My subwoofer blew about 2 months after I had it installed. Does changing just the deck change the output to the speakers?? I'm wondering because I'm not sure if there was something wrong with the installation, cd player, or if it was just coincidence?
 

Unregistered guest
I need the wire harness color codes for a '96 pontiac bonneville, im about to find out what the cd player is but i need those.
 

Unregistered guest
I need the wire harness color codes for a '96 pontiac bonneville, im about to find out what the cd player is but i need those.
 

spent10minsfindinganswer
Unregistered guest
When you ask a new question, start a new thread!
It won't be so confusing and your question might actually get answered.
 

Unregistered guest
i need a wiring diagram for a 1999 ford ranger...my friend said he knew what he was doin but when i dont have the key turned i dont have any power to it and it has no memory i was just wondering if someone would help me
 

New member
Username: Xblocklolx

Chicago, ILL USA

Post Number: 1
Registered: Aug-05
can some one help me?i get 95,Saturn,SL1.i try to install it.its work,but no sound,the cd just playing with out the music.and my car get few wiring are same...that is crazy,two yellow,two green,two brown.
i need help=[
or email me
xblocklolx@yahoo.com
 

New member
Username: On2raleigh

Post Number: 1
Registered: Aug-05
I have a 97 Crown Vic. I just removed a Dual from my Dodge Durango.. Bought the Ford 97 Harness kit, did the harness switch... I put my new deck in and connected the the new Deck to the factory harness and nothing happened... Im wonderin if those Yellow and White plugs are supposed to be connected somewhere also, even though I dont see where they should go.. PLEASE HELP ASAP!!
 

ozzybuds
Unregistered guest
i'm having the same problem as glasswolf installing a sony cd deck.

can't get it to work at all from the iignition source. i wired it straight to the battery and it will now accept/eject cds but no display.

i'm stuck.
 

Unregistered guest
Ok guys, I'm stumped. I just installed a panasonic deck into a 89 nissan sentra. At some point it went back to the dealer and they messed with the pins in the harness so nothing matches anymore. I bought the correct book for my car that has all the wiring diagrams and going from that I've got +12v when the car is off going to ground, and +12v when the ignition is turned going to ground. When I power the deck on with the engine running, the display flashes on and off and on and off until i kill the engine, with the key turned but no ignition I get nothing at all. No lights, no action. Any ideas would be very apprciated. (voltages were checked with a voltmeter and all wires were stock, I havn't run a seperate ground or anything) I've rechecked the install for bad wires, but everything seems sound.
~confused mike
 

ff
Unregistered guest
Where can I get a factory harness for my 2001 jetta? Should the dealer have it?
 

New member
Username: Sinecd

Post Number: 1
Registered: Aug-05
I just had circuit city install a new cd deck into my chevy cavalier and it worked fine for a while, then I just put in the rear speakers and it worked for about three weeks and now the cd deck wont play any sound. It turns on and seems like it is playing (the time dial for that song moves) but no sound. The deck is still under warrenty but I dont want to put a new one in if it is just going to do it again.
 

Unregistered guest
how do you uninstall a JVC KD-S5050
the manual is lost
 

Unregistered guest
i have a 1997 mercury sable and someone stole the stock radio out of it and just cut the wires. i bought the wiring harness and installation kit but i have a mess of wires.
 

Unregistered guest
i have a 1997 mercury sable and someone stole the stock radio out of it and just cut the wires. i bought the wiring harness and installation kit but i have a mess of wires.
 

Gold Member
Username: Illuminator

Post Number: 1528
Registered: Apr-05
Please read the thread in its entirety.
 

Unregistered guest
I have a 93 ford taurus sedan and i just got a cd player and i dont want to spend money on getting it installed.. but i cant get the stock radio out of the car does anyone know how to get it out.
 

Unregistered guest
hey i have a 2000 ford explorer eddie bauer edition and i bought a radio for it a pioneer 600 series and i hooked it up and it worked but i didnt have a sleeve so i just sat it in the dash and it worked for one day and it fell in the back of the dash and it quit working i thought it might be the radio messed up so i took it to a place and they checked it and it worked so i hooked it up again but it still isnt working so what do you think is wrong with it cause i thought it might be a fuse but i checked all of them and they are not blown so i need help
 

MuFfDvR3
Unregistered guest
i have a 2003 ford taurus ses and i need a wiring diagram for the factory stereo. im wanting to hook up my amp and subs to the factory cause an aftermarket wont fit. is there anyone that can help me?
 

MuFfDvR3
Unregistered guest
i have a 2003 ford taurus ses and i need a wiring diagram for the factory stereo. im wanting to hook up my amp and subs to the factory cause an aftermarket wont fit. is there anyone that can help me?
 

MuFfDvR3
Unregistered guest
sorry for the double post
 

Unregistered guest
I got a 99 mustang, factory internal amps...I took out my old head unit, radio peice and cd peice, installed a pioneer one, just a basic one for now...It worked for about a month, one day drivin along my 4speakers just cut out, music wasnt even loud, all i had was sound from my tweeters, shortly after they went out too. i have no sound what so ever! When i installed the factory radio back in, (wire harnesses), all i get is sound from my tweeters... Any solutions? blown speakers?
 

Unregistered guest
I have a 2003 Honda Civic Si HB and have looked at every website i can find and noone has the wiring diagram for it. The wiring is as follows:

Top row
A - White w/red stripe
B - Red w/black stripe
C - Green w/black stripe
D - Green w/yellow stripe
E - Blue w/white stripe
F - Pink
G - None
H - None
I - Yellow w/red stripe
J - Yellow w/green stripe

Bottom row
K - Black
L - Red
M - Light Green
N - Gray w/red stripe
O - Blue w/black stripe
P - Blue w/green stripe
Q - None
R - None
S - None
T - None

I dont know what alot of these are.

i figure:
Black is Ground
Red is Ignition or Battery?
theres no yellow!!!!

someone help plz
 

greg kramer
Unregistered guest
in a 1989 buick lesabre i was installing a cd player when a copuple wires had sparked and now i get nothing out of the wires from the car and i only have 3 fuses in the fuse box which are all okay then two big black box fuses. i read the manual for the car and it had said this car had inline fuses where would i find such fuses in the car to get my stereo working again. or if any one has a wiring diagram for the stereo and the fuse box.
 

Unregistered guest
Help Please! We are trying to put a CD player in a 2001 Ford windstar. We bought a harness and got the wiring codes for the radio and matched accordingly, but still aren't even getting any power. Any help would be appreciated. thanks!
 

shaveen
Unregistered guest
hey.
i have a 1995 eagle talon tsi awd turbo and i just got a innovatek dvd player installed everything worked fine but when i moved my driver seat up the sound stopped working but it powers on and the dvd's work but theres no sound.
what could fix this problem. someone please help me. i checked the amp it stopped working too but the amp fuse and radio fuse are perfect.
 

New member
Username: Dnl_creed

Post Number: 1
Registered: Oct-05
1994 ford thunderbird, 2 clips , 1 for speaks, and the other has 5 wires, anyone know which one is what ? odd color combo's
 

Bronze Member
Username: Moondog1212

New York United States

Post Number: 20
Registered: Oct-05
you guys should just go spend $15.00 on a aftermarket wire harness saves a lot of time in the end
 

Gold Member
Username: Illuminator

USA

Post Number: 2001
Registered: Apr-05
They should, but they don't read...
 

Bronze Member
Username: Moondog1212

New York United States

Post Number: 23
Registered: Oct-05
lol. it makes things very simple, then you guys can match your wire colors together. lol
 

BillyMosh
Unregistered guest
they dont make one for a 96 sable, it stops at 95 then starts again years later
 

Unregistered guest
Hi there. I really need some help with my `92 Ford Explorer. I`m trying to reach the factory amp. where do I find it? And is it a lot of work getting to it? Should I instead spend 40$ buying an amplifier adapter? Any help would be appreciated.
 

New member
Username: Azn_pnoyimport

Post Number: 1
Registered: Oct-05
Hi there. I really need some help with my `92 Ford Explorer. I`m trying to reach the factory amp. where do I find it?and what is the color code wiring amp.or e-mail me at azn_pnoyimport@hotmail.com so if anyone can help out here that would great so just sent me the answer on my e-mail add thank's...
 

Unregistered guest
HEY I JUST NEED SOME HELP WITH THE SIZE OF SPEAKERS IN MY 95 FORD TAURUS. THEY ARE STOCK NOW AND I WANT TO PUT SOME NICE ONES IN BUT CANT FIGURE OUT WHAT SIZE THEY ARE..HELP PLEASE.
 

Unregistered guest
I have a 1994 mitsubishi mirage. The stereo was ripped out before I got the car. I dont have a wiring harness and I am trying to install a cd player in the car, I got it to come on but then it goes off and on like it keeps loosing power what is wrong here?
 

Gold Member
Username: Illuminator

USA

Post Number: 2105
Registered: Apr-05
It sounds like some speaker wires are crossed...
 

D332
Unregistered guest
I recently bought a new DUAL CD deck for my 1997 Ford Explorer, I already had the Ford wire harness from my old cd player, but now when i hooked up my new one there is one orange, one orang with a white line, and one blue with a white line wires that the cd deck doesn't have to connect to. But Everything works perfect except there is no sound coming out of my speakers.

Does anybody know how I can fix this problem or what to do about it.

Thanks
 

Gold Member
Username: Illuminator

USA

Post Number: 2109
Registered: Apr-05
Ignore the orange wires, but the blue w/white stripe is the amp remote turn on. Your Explorer might have a factory amp that requires you to hook up the remote turn on in some way.
 

D332
Unregistered guest
There is a blue wire coming from the explorer harness, and one on the cd harness, should i put the blue w/white together with the 2 blues?
 

Gold Member
Username: Illuminator

USA

Post Number: 2110
Registered: Apr-05
Just connnect the blue w/white to the blue coming from the explorer harness.
 

D332
Unregistered guest
The blue w/white is coming from the ford harness along with a solid blue, there is just one solid blue coming from the cd player
 

Gold Member
Username: Illuminator

USA

Post Number: 2111
Registered: Apr-05
Ah, what model is the CD player?
 

D332
Unregistered guest
it is a DUAL XD7500
 

Bronze Member
Username: Gpz1100

Post Number: 72
Registered: Jul-05
How do I unsubscribe from this thread??
 

iceberg747
Unregistered guest
I got a 92 caddy seville sts, does anyone have a clue how to install an after maket deck without re-wiring the entire car, please help, i hate radio,
 

Unregistered guest
I need a pin out for a F68F-19b132-ca ford radio. putting it in a older 70s ford. Where can i get a plug?(two plugs) Thank you.
 

Unregistered guest
ive got a 1989 mercury sable wagon with a premium sound system. i cannot find the factory amp to install the bypass myself, or find sites that tell you where it is. if anyone knows where it is email me at soadxtr573@hotmail.com, and title the subject as SABLE so i know it isnt spam. thanks.
 

Anonymous
 
HELP ME PLEASE! I am trying to hook up a Ford factory CD changer to a Ford factory stereo w/cassette and CD changer capability in a 1998 Ford Expedition. HOWEVER, I am having a little difficulty locating the wiring harness required in order to complete this project. I thought that the vehicle was equipped with the plug so that all I had to do was purchase the unit and install it. If someone knows where I can look for the plug (if already on my vehicle), will you please let me know? I've been working on this all weekend and haven't accomplished a thing!!
Thank you.
Jump to: Home Audio Forum | Home Video Forum | Home Theater Forum | Car Audio Forum