Like

Dead mp3 player I need help, please

 

New member
Username: Rascard2007

Post Number: 1
Registered: Jun-07
HI to everybody I'm "New inTown" in the mp3 players subject, the mp3 player of my girlfriend dies, when you turn it on says "Hello" and stays there. After removing the battery and connecting to the USB in the PC it's recognized as "external disk" but have to be formatted. once formatted can be used as a flash memory, U can copy and read information. but if U try to use it again as mp3 player U get the "Hello" again and U have to format it again when U reinsert it in the USB port

I'd the device disassembled and got the following information from de chips:

Board: MU540HS_Rev 4.0_061225

Memory: Hynix KOR
HY27UU088G5M
TPCB 708A

Chip: A1568L
A126-07-P
0627CXF
B51054

the chip seems to be from AVID

So I need to correctly identify it and what can I do to fix the problem? See the pic below

Thanks
Upload
 

New member
Username: Chertaltel

Cebu city, Philippines Philippines

Post Number: 1
Registered: Jul-07
hi. I have a creative muvo TX FM 512MB MP3. Everytime i try to access it in my pc, it says I/O error. What do i need to do? I turn the power on, it only goes on for a few seconds showing the welcome words creative Muvo TX FM. I tried formating it again by going to my computer, right click the drive where it is read and clicked format, but nothing happens. when i tried to open it as a portable device, it says 0 bytes. I tried to download music on it but still it says I/O error! whats happening and what do i need to do to make it work again? Please help!
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us