Like

Sony NW- A1000 and A3000 turn it up and it free

 

New member
Username: Justwanttohelp

Post Number: 3
Registered: Mar-06
Sony A1000 A3000 Volume Limit Unlock

One of the problems with the Sony players is that the volume may not be loud enough for some people or it is not enough power to drive some of the larger audiophile headphones.

The instructions for this volume unlock has showed up on eBay for two bucks or so. However, I feel that selling information that is not yours and that is available for free on the internet is a bit unethical. So here you have it free information on unlocking the volume to your NW-A1000 and NW-A3000. Enjoy.

Press HOLD to put the player in hold mode.
Hold down LINK and press in order UP, DOWN, OPTION, UP, DOWN, RIGHT, LEFT, RIGHT, LEFT, LEFT, PLAY/PAUSE, OPTION.
Press HOLD to turn hold off. You will now be in test mode.
Press RIGHT to display menu items
Press UP/DOWN until you get to "OTHERS"
Press RIGHT to display next menu.
Press UP/DOWN until you get to "SP SET"
Press PLAY/PAUSE, "ON/OFF" is displayed.
Press OPTION, "ON/OFF" will be selected.
Press PLAY/PAUSE and it will be entered.
Exit play mode by pressing and holding BACK for more than a few seconds, release, and then turn the player off.
 

New member
Username: Justwanttohelp

Post Number: 4
Registered: Mar-06
HI
Connect player problems
try this it worked for me
Go to the Windows Explorer, and make sure to make hidden files visible (go to the Tools on the menu and click the Folder Options, then on the View tab, select the Show hidden files and folder.)
Browse to C:\Document and Settings\All Users\Application Data\Sony Corporation\CONNECT Player\Library and delete all the files located in this folder
than run connect player all should be fine
have fun
 

New member
Username: Christinaaaprill

Cambridge, Huh?

Post Number: 1
Registered: Jul-06
hi, im having troulbe with my sony A3000, when i add music to my library i cant seem to add transfer it to the device, ive tried dragging it and tried clicking on add and it still doesnt work. please help. my email address is tinaolbeaut@hotmail.com
 

New member
Username: Justwanttohelp

Post Number: 6
Registered: Mar-06
Try highlighting the track and then clicking the transfer see if that works also set up so transfer in preference to format files to openmg 48
See if that works and make sure you have updated the software
« Previous Thread | Next Thread »

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us