Like

TV remote problem...

 

New member
Username: Adela

New York, NY USA

Post Number: 7
Registered: Apr-05
Hello, I searched for "TV Remote Problem" but didn't bring any results...

I wonder if anyone came across a similar experience? I bought a Panasonic TV with an RCA RCR450 Universal Remote from a neighbor who moved out. The TV works perfectly. The remote worked fine for a few months, but now it just stopped functioning, and the only thing that works is the indicator light on pressing any key...but the remote is still not responding. I went to RCA website and copied down the TV codes...but I don't know how to insert those codes. I pointed at the TV, I tried to follow their instructions, I pressed the TV button, entered those codes one by one...but nothing happened!

Would anyone know what is the procedure for those blessed codes? I'd like to try it before I have to buy another one which I'm not sure if it's worth it...

Thanks so much for any help. Adela

P.S. In case I'm not describing this well, here's the RCA website link:

http://support.rca.com/doc/rca1833.xml?docid=983&Referring%20DocID%20List%20Inde x=1&navtypeid=6&pagetypeid=2&prevPageIndex=5&selectedmodel=RCR450&selectedFamily =generic

And this is what I don't understand:

[QUOTE]Code Entry method was used to enter the codes for your brand and the unit is still not functioning properly, try one of the Code Search methods instead.[/QUOTE]

Thanks again!
 

New member
Username: Cx3200

Post Number: 2
Registered: Mar-07
Panasonic TV :Using a universal remote / have you tried the remote on any other device to check that it works , it could be the transmitter :
Clean the lens and use good batteries to test:
you can get a original tv remote for your model of tv of the net: £12/£15approx:
 

New member
Username: Tish

Post Number: 8
Registered: May-06
Having a problem with my remote for pansat 2700a receiver. Indicator light comes on when you press the buttons but nothing happens. I have tried putting new batteries and I still get nothing. Can anyone tell me how to fix theis, or do I have to buy a new one. Thanks
 

New member
Username: Rfmd70

Post Number: 2
Registered: Nov-07
I am also having a remote problem. I have a magnavox tv and 3 different remotes that once worked with it. Now none of the remotes are working they have new batteries, I cleaned the remote sensor on the tv, and have tried reentering the codes in the remotes. Any suggestions?
« Previous Thread | Next Thread »

Add Your Message Here

Bold text Italics Create a hyperlink Insert a clipart image Add a YouTube Video
Need to Register?
Forgot Password?
Enable HTML code in message
   

Facebook

Shop Related Deals

Directory

Main Forums

Today's Posts

Forum Help

Follow Us